<!DOCTYPE HTML>
    <html lang="en">

    <head>

        <meta charset="UTF-8" />
        <meta http-equiv="refresh" content="1200">
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="description" content="KTBB News Weather Talk ">
        <meta name="dcterms.dateCopyrighted" content="2020">
        <meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
        <meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

        <title>KTBB.com - News Weather Talk</title>
        
        <link rel="shortcut icon" type="image/x-icon" href="favicon.ico">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,600;0,800;1,400;1,600;1,800&display=swap" rel="stylesheet">

    <link rel="stylesheet" href="../css/foundation.css" />
        <link rel="stylesheet" href="../css/main.css" />
        <!-- Custom Styles -->
        <link rel="stylesheet" href="../css/weather-magnet.css" />
        <!-- Weather Magnet -->
        
        <!--[if lt IE 9]>
		  <script src="js/html5shiv.min.js"></script>
	     <![endif]-->

	     <!--[if IE 7]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->
        
        <!--[if IE 6]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->

        <script type="text/javascript" src="../js/jquery.js"></script>
        <script type="text/javascript" src="../js/foundation.min.js"></script>
        <script type="text/javascript" src="../js/foundation.topbar.js"></script>

        <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Irish state makes landmark apology for church-run homes, where thousands of infants died &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex,nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://ktbb.com/post" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://ktbb.com/post/?feed=comments-rss2" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktbb.com\/post\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://ktbb.com/post/wp-content/plugins/share-this/css/style.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://ktbb.com/post/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://ktbb.com/post/wp-content/themes/ktbb2020/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-next { background-image: url(https://ktbb.com/post/wp-content/media/2021/01/6e7e08fccb830a668eaad95dd17463d9.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ktbb.com/post/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://ktbb.com/post/index.php?rest_route=/wp/v2/posts/952849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://ktbb.com/post/?p=952849" />
<link rel='shortlink' href='https://ktbb.com/post/?p=952849' />
<link rel="alternate" type="application/json+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D952849" />
<link rel="alternate" type="text/xml+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D952849&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 2.384 ms -->
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://ktbb.com/post/wp-content/media/2021/01/3f2479765daa8a55f1936194a4c10bde.jpg" /><meta property="og:title" content='Irish state makes landmark apology for church-run homes, where thousands of infants died' />
<meta property="og:description" content='MaRabelo/iStockBy PATRICK REEVELL, ABC News(DUBLIN) -- Ireland&rsquo;s prime minister on Wednesday made a solemn state apology to the women and children that suffered in church-run homes for unmarried mothers and their babies, as the country confronts ...' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Irish state makes landmark apology for church-run homes, where thousands of infants died' />
<meta name="twitter:description" content='MaRabelo/iStockBy PATRICK REEVELL, ABC News(DUBLIN) -- Ireland&rsquo;s prime minister on Wednesday made a solemn state apology to the women and children that suffered in church-run homes for unmarried mothers and their babies, as the country confronts ...' /><meta name="twitter:image" content="https://ktbb.com/post/wp-content/media/2021/01/3f2479765daa8a55f1936194a4c10bde.jpg" /> <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=1294f948-e7cc-48b4-831e-f874d5fba72d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"1294f948-e7cc-48b4-831e-f874d5fba72d"});var st_type="wordpress4.9.6";</script>
            <!-- Wordpress -->

    </head>

<body id="top">
        
        

  <!-- Topbar -->
                    <div style="background-color:#002157;">
    <div class="row topper">

    <!-- Date -->
			 <div class="date columns large-6 text-left"><p>Today is
				  Wednesday January 13, 2021</span>
				  </p>
			 </div>
			 <div class="iconsright columns large-6 text-right">
			 		<a href="/ktbbsked.php"><i class="fas fa-clock"></i> Program Schedules&nbsp;</a>
			     <a href="https://www.facebook.com/ktbbtyler"><i class="fab fa-facebook-f"></i></a>
			     <a href="https://twitter.com/KTBBRadio"><i class="fab fa-twitter"></i></a>
			     <a href="/sitesearchpro/"><i class="fas fa-search"></i></a>
			     <a href="/liveaudio" class="listenbutton"><i class="fas fa-volume-up"></i>Listen Live!</a>
			 </div>
			 
        </div>
        </div>
<nav class="top-bar top-bar-section" data-topbar role="navigation" style="background:white;display:inline-block;width:100%;">
<div class="row " style="max-width:1500px;margin-left:auto;margin-right:auto;">
	<div class="columns medium-3 small-6">
	<ul class="title-area">
		<li class="name">
					 	<a href="/"><img src="/images/logo.png" alt="go to ktbb homepage" title="Welcome to KTBB.com" /></a>
		</li>
	</ul>
    </div>
    
    <div class="columns small-6 medium-2 text-center">
    			<iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no" style="margin-left:auto;margin-right:auto;padding-top:10px;"></iframe>

    </div>
    
    	<div class="columns medium-7 ">
		<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span><i class="fa fa-bars" aria-hidden="true"></i></a></li>

	<ul class="right  thenav">


	<!-- Social -->
		<li class="has-dropdown navi"><a href="/news/">News</a>
		
		   <ul class="dropdown" data-dropdown-menu>
		   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>
		      <li><a href="/news/local.php">Local</a></li>
		   	<li><a href="/news/state.php">State</a></li>
		   	<li><a href="/news/us.php">National</a></li>
		   	<li><a href="/news/world.php">World</a></li>
		   	<li><a href="/news/business.php">Business</a></li>
		   	<li><a href="/news/political.php">Political</a></li>
		   	<li><a href="/news/health.php">Health</a></li>
		   	<li><a href="/news/showbiz.php">Show Biz</a></li>
		   	<li><a href="/news/sports.php">Sports</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown navi"><a href="/weather/">Weather</a>
		
		   <ul class="dropdown">
		   		   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>

		      <li><a href="/weather/">Forecast</a></li>
		   	<li><a href="/weather/radar.php">Radar</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown navi"><a href="/sports/">Sports</a>
		
			<ul class="dropdown">
					   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>

			      <li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
					<li><a href="/news/sports.php">Headlines</a></li>
					<li><a href="/sportssked.php">Broadcast Schedule</a></li>
					<li><a href="/scholasticallstars/index.php">Scholastic All Stars</a></li>
					<li><a href="/rangerbustrips/index.php">Rangers Bus Trips</a></li>
			</ul>
			
		</li>
		
				<li class="navi padfix"><a href="/mediakit/">Media Kit</a>

			
		</li>
		
				</li>
		
				<li class="navi padfix"><a href="/advertisers/">Advertisers</a>

			
		</li>
		
		
		<li class="has-dropdown navi"><a href="#">More</a>
		<ul class="dropdown">
				   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>

		<li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
		<li><a href="/carshow/">CarShow Corner</a></li>
		<li><a href="/audio/">Podcasts</a></li>
		<li><a href="/infocus/">In Focus</a></li>
		
		</ul>
		</li>
	</ul>
		   
	</div>
	</div>
</nav>

        <!-- End Topbar Row-->


    <!-- Leaderboard Ad Row -->


<div class="content">


    <div class="row">
        <!-- News Can -->

        <div class="large-8 columns text-float-can show-for-large-up">
            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'https://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>
            
                <h2>Irish state makes landmark apology for church-run homes, where thousands of infants died</h2>

                <small>Posted/updated on:
                    January 13, 2021 at
                        7:51 pm</small>
                        
                        <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
                
                <p><strong><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px;" src="https://ktbb.com/post/wp-content/media/2021/01/3f2479765daa8a55f1936194a4c10bde.jpg" alt="" /></span><span class="thumbnail-caption" style="width: 200px;">MaRabelo/iStock</span></span>By PATRICK REEVELL, ABC News</strong><br /><br />(DUBLIN) -- Ireland&rsquo;s prime minister on Wednesday made a solemn state apology to the women and children that suffered in church-run homes for unmarried mothers and their babies, as the country confronts a landmark report documenting decades of abuse at the institutions, where thousands of infants reportedly died.<br /><br />The report presents the findings of a public inquiry into the so-called Mother and Baby Homes that during the 20th Century, generations of unmarried women in Ireland were forced into after becoming pregnant and then often forcibly separated from their children.<br /><br />The report, published on Tuesday, and the apologies were presented as a moment of national reckoning and atonement for an extraordinarily dark piece of Ireland&rsquo;s history, one that again forces it to grapple with the role of the Catholic Church.<br /><br />&ldquo;On behalf of the Government, the State and its citizens, I apologize for the profound generational wrong visited upon Irish mothers and their children who ended up in a Mother and Baby Home or a County Home," Prime Minister Miche&aacute;l Martin said during a speech to Ireland&rsquo;s parliament the D&aacute;il on Wednesday.<br /><br />&ldquo;We had a completely warped attitude to sexuality and intimacy, and young mothers and their sons and daughters were forced to pay a terrible price for that dysfunction," Martin said. &ldquo;As the Commission says plainly &ndash; &lsquo;they should not have been there.&rsquo;&rdquo;<br /><br />The Catholic Church in Ireland and some of the religious orders that ran the homes, also issued apologies in response to the report. Archbishop Eamon Martin, the leader of the Church in Ireland, on Tuesday said he &ldquo;unreservedly&rdquo; apologized to survivors.<br /><br />The report from the Commission of Investigation into Mother and Baby Homes, which runs around 3,000 pages, provides a detailed anatomy of institutions&mdash;bleak, usually gated places where life was strictly regimented and often resembled a prison.<br /><br />In testimonies, survivors describe intense stigma and callous treatment. Some women described being kidnapped and forcibly taken by their families to the homes.<br /><br />The report found the homes featured an exceptionally high infant mortality rate, recording that 9,000 children died at 18 homes between 1922 and 1998. That was 15% of all the institutions' children, almost double the national rate of infant mortality.<br /><br />Around 56,000 unmarried mothers and about 57,000 children were kept in the homes, according to the report, which said Ireland likely had the highest proportion of women admitted to such institutions in the world in the 20th Century.<br /><br />It blamed the homes' existence on a toxic alignment between the Catholic Church, the state and an extremely conservative, misogynistic society.<br /><br />Despite often being aware of the appalling death rates and conditions in the homes, the report said the Irish state did almost nothing to intervene. There was &ldquo;little evidence that politicians or the public were concerned about these children,&rdquo; the report said.<br /><br />Martin acknowledged that, saying the state &ldquo;failed you, mothers and children.&rdquo;<br /><br />Campaigners and survivors of the institutions described mixed feelings, though, with some saying the report failed to convey what they endured and warning it ignored some key issues such as forced adoption.<br /><br />Catherine Corless, a local historian who helped first trigger an intense public examination of the homes' history, told Irish media on Tuesday she was &ldquo;deflated&rdquo; by the report and felt it let down survivors.<br /><br />Corless, in 2014, uncovered death certificates for nearly 800 children who died at the former Bon Secours home in Tuam in western Ireland, but only found a burial record for just one child. Investigators then found a mass grave containing the remains of babies and young children in an underground sewage structure on the grounds of the home. The provoked horror in Ireland and around the world set off a national discussion that led to the report.<br /><br />Martin held a webinar with Corless and other survivors on Tuesday ahead of his apology in parliament. Afterward, Corless and others said they had been upset by his comments.<br /><br />&ldquo;The survivors are well-used to the government making promises but what disturbed them mostly was that Miche&aacute;l Martin put the blame back onto society,&rdquo; Corless told the public broadcaster RTE.<br /><br />While critical of the state and church, the report said the mistreatment of the women was fundamentally a product of a bigoted Irish society, where ordinary people cast out unmarried mothers and &lsquo;illegitimate&rsquo; children.<br /><br />&ldquo;Responsibility for that harsh treatment rests mainly with the fathers of their children and their own immediate families,&rdquo; an opening passage of the report reads. &ldquo;It was supported by, contributed to, and condoned by, the institutions of the State and the Churches. However, it must be acknowledged that the institutions under investigation provided a refuge - a harsh refuge in some cases - when the families provided no refuge at all.&rdquo;<br /><br />Catherine Conolly, an opposition MP, heavily criticized the report, saying it was &ldquo;incomprehensible&rdquo; that it had concluded there was no evidence the church and state had forced women into the institutions.<br /><br />&ldquo;All the evidence given confirms this,&rdquo; she told parliament. &ldquo;I find the whole thing actually repulsive to tell you the truth.&rdquo;<br /><br />Although they appreciated the apology, several survivors said they wished it had come once they had had time to digest the huge report.<br /><br />&ldquo;It&rsquo;s too early and too late,&rdquo; Anna Corrigan, whose two brothers are believed to have died in Tuam, told The Irish Independent Tuesday. &ldquo;The apology should actually wait until people have sight of the report and can settle.&rdquo;<br /><br />Martin pledged to fulfill the report&rsquo;s recommendations and outlined a series of measures that would be taken to redress the victims, including financial compensation and access to medical care. The government said it would also bring legislation that would give survivors the right to access their records, including adoption records.<br /><br />That is a key demand of survivors, many of whom don't know their relatives' fate or who their parents are.<br /><br />&ldquo;An apology on its own is not enough,&rdquo; Martin told parliament. He noted how many former residents described feeling shame about their situation.<br /><br />&ldquo;The shame was not theirs,&rdquo; Martin said. &ldquo;It was ours. It remains our shame.&rdquo;<br /><br />Copyright &copy; 2020, ABC Audio. All rights reserved.</p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-8 columns hidden-for-large-up no-float print-no">
            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'https://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=34");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>
            
                <h2>Irish state makes landmark apology for church-run homes, where thousands of infants died</h2>
                <div class="small-gray separator-bottom">Posted/updated on:
                    January 13, 2021 at
                        7:51 pm                </div>
                
                <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
               <p><strong><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px;" src="https://ktbb.com/post/wp-content/media/2021/01/3f2479765daa8a55f1936194a4c10bde.jpg" alt="" /></span><span class="thumbnail-caption" style="width: 200px;">MaRabelo/iStock</span></span>By PATRICK REEVELL, ABC News</strong><br /><br />(DUBLIN) -- Ireland&rsquo;s prime minister on Wednesday made a solemn state apology to the women and children that suffered in church-run homes for unmarried mothers and their babies, as the country confronts a landmark report documenting decades of abuse at the institutions, where thousands of infants reportedly died.<br /><br />The report presents the findings of a public inquiry into the so-called Mother and Baby Homes that during the 20th Century, generations of unmarried women in Ireland were forced into after becoming pregnant and then often forcibly separated from their children.<br /><br />The report, published on Tuesday, and the apologies were presented as a moment of national reckoning and atonement for an extraordinarily dark piece of Ireland&rsquo;s history, one that again forces it to grapple with the role of the Catholic Church.<br /><br />&ldquo;On behalf of the Government, the State and its citizens, I apologize for the profound generational wrong visited upon Irish mothers and their children who ended up in a Mother and Baby Home or a County Home," Prime Minister Miche&aacute;l Martin said during a speech to Ireland&rsquo;s parliament the D&aacute;il on Wednesday.<br /><br />&ldquo;We had a completely warped attitude to sexuality and intimacy, and young mothers and their sons and daughters were forced to pay a terrible price for that dysfunction," Martin said. &ldquo;As the Commission says plainly &ndash; &lsquo;they should not have been there.&rsquo;&rdquo;<br /><br />The Catholic Church in Ireland and some of the religious orders that ran the homes, also issued apologies in response to the report. Archbishop Eamon Martin, the leader of the Church in Ireland, on Tuesday said he &ldquo;unreservedly&rdquo; apologized to survivors.<br /><br />The report from the Commission of Investigation into Mother and Baby Homes, which runs around 3,000 pages, provides a detailed anatomy of institutions&mdash;bleak, usually gated places where life was strictly regimented and often resembled a prison.<br /><br />In testimonies, survivors describe intense stigma and callous treatment. Some women described being kidnapped and forcibly taken by their families to the homes.<br /><br />The report found the homes featured an exceptionally high infant mortality rate, recording that 9,000 children died at 18 homes between 1922 and 1998. That was 15% of all the institutions' children, almost double the national rate of infant mortality.<br /><br />Around 56,000 unmarried mothers and about 57,000 children were kept in the homes, according to the report, which said Ireland likely had the highest proportion of women admitted to such institutions in the world in the 20th Century.<br /><br />It blamed the homes' existence on a toxic alignment between the Catholic Church, the state and an extremely conservative, misogynistic society.<br /><br />Despite often being aware of the appalling death rates and conditions in the homes, the report said the Irish state did almost nothing to intervene. There was &ldquo;little evidence that politicians or the public were concerned about these children,&rdquo; the report said.<br /><br />Martin acknowledged that, saying the state &ldquo;failed you, mothers and children.&rdquo;<br /><br />Campaigners and survivors of the institutions described mixed feelings, though, with some saying the report failed to convey what they endured and warning it ignored some key issues such as forced adoption.<br /><br />Catherine Corless, a local historian who helped first trigger an intense public examination of the homes' history, told Irish media on Tuesday she was &ldquo;deflated&rdquo; by the report and felt it let down survivors.<br /><br />Corless, in 2014, uncovered death certificates for nearly 800 children who died at the former Bon Secours home in Tuam in western Ireland, but only found a burial record for just one child. Investigators then found a mass grave containing the remains of babies and young children in an underground sewage structure on the grounds of the home. The provoked horror in Ireland and around the world set off a national discussion that led to the report.<br /><br />Martin held a webinar with Corless and other survivors on Tuesday ahead of his apology in parliament. Afterward, Corless and others said they had been upset by his comments.<br /><br />&ldquo;The survivors are well-used to the government making promises but what disturbed them mostly was that Miche&aacute;l Martin put the blame back onto society,&rdquo; Corless told the public broadcaster RTE.<br /><br />While critical of the state and church, the report said the mistreatment of the women was fundamentally a product of a bigoted Irish society, where ordinary people cast out unmarried mothers and &lsquo;illegitimate&rsquo; children.<br /><br />&ldquo;Responsibility for that harsh treatment rests mainly with the fathers of their children and their own immediate families,&rdquo; an opening passage of the report reads. &ldquo;It was supported by, contributed to, and condoned by, the institutions of the State and the Churches. However, it must be acknowledged that the institutions under investigation provided a refuge - a harsh refuge in some cases - when the families provided no refuge at all.&rdquo;<br /><br />Catherine Conolly, an opposition MP, heavily criticized the report, saying it was &ldquo;incomprehensible&rdquo; that it had concluded there was no evidence the church and state had forced women into the institutions.<br /><br />&ldquo;All the evidence given confirms this,&rdquo; she told parliament. &ldquo;I find the whole thing actually repulsive to tell you the truth.&rdquo;<br /><br />Although they appreciated the apology, several survivors said they wished it had come once they had had time to digest the huge report.<br /><br />&ldquo;It&rsquo;s too early and too late,&rdquo; Anna Corrigan, whose two brothers are believed to have died in Tuam, told The Irish Independent Tuesday. &ldquo;The apology should actually wait until people have sight of the report and can settle.&rdquo;<br /><br />Martin pledged to fulfill the report&rsquo;s recommendations and outlined a series of measures that would be taken to redress the victims, including financial compensation and access to medical care. The government said it would also bring legislation that would give survivors the right to access their records, including adoption records.<br /><br />That is a key demand of survivors, many of whom don't know their relatives' fate or who their parents are.<br /><br />&ldquo;An apology on its own is not enough,&rdquo; Martin told parliament. He noted how many former residents described feeling shame about their situation.<br /><br />&ldquo;The shame was not theirs,&rdquo; Martin said. &ldquo;It was ours. It remains our shame.&rdquo;<br /><br />Copyright &copy; 2020, ABC Audio. All rights reserved.</p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-4 columns right-column">

   	          <section class="show-for-large-up">
   	               <!-- News Single 180x150 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=49");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single 180x150 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=50");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

                <section>
                     <!-- News 300x250 Rect #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=43");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>
						</section>

                <section class="show-for-medium-down">
   	               <!-- News Single RESP 300x100 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=58");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=59");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

   	</div><!-- End Right Column -->

    </div>
    <!-- End News Can -->
</div>
    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <noindex><a href="/news/">News</a> <a href="/weather/">Weather</a>  <a href="/mediakit/">Media Kit</a> <a href="/advertisers/">Advertisers</a>  <a href="/contact/">Contact Us</a> <a href="/privacy.php">Privacy Policy</a>  <a href="/sitemap/">Site Map</a></noindex>
        </section>

        <div class="row mainfoot">
<div class="columns large-6 text-center">
    <a href="/"><img src="/images/ktbb-main-300-w.png" ></a>
    <p>Other stations in the ATW Media family include:</p><p><a href="https://www.theteamfm.com/" style="display:inline-block;color:red;"> 92.1 The Team FM</a> | <a href="https://www.ktbb.com/kyzssked.php" style="display:inline-block;color:red;">KYZS 1490AM ESPN</a></p>

</div>
<div class="columns large-2 text-left">
<h4>Contact Us</h4>
<p>1001 ESE Loop 323, Suite 455</p>
<p>Tyler, Texas 75701</p>
<p><strong>Office:</strong>903-593-2519</p>
<p><strong>Fax:</strong>903-597-8378</p>
</div>

<div class="columns large-2 text-left">
<h4>Resources</h4>
<a href="/eeo/">Employment</a>
<a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/818046cd-6049-49be-88dc-6c25e04a456b.pdf">EEO</a>
<a href="/publicfiles.php">Public Inspection Files</a>
<a href="/advertisers">Find an Advertiser</a>
</div>

<div class="columns large-2 text-left">
<h4>Quick Links</h4>
<a href="https://www.ktbb.com/">Home</a>
<a href="/contact/index.php">Contact Us</a>

</div>
</div>
<div class="copyr">
<div class="row">
<div class="columns large-6 text-left">
<p>&copy; 1999 - 2021 Copyright <a href="https://www.atwcreative.com/">ATW Media, LLC</a></p>
</div>
<div class="columns large-6 text-right">
<p>Responsive website by <a href="https://groupm7.com">GroupM7 Design</a></p>
</div>
</div>
</div>

                    <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script id='fifu-image-js-js-extra'>
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ktbb.com\/post\/index.php?rest_route=\/","fifu_nonce":"bdca1021e5"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.0' id='fifu-image-js-js'></script>
                <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function() {
            $(document).foundation();
        });
    </script>
</body>

</html>