<!DOCTYPE HTML>
    <html lang="en">

    <head>

        <meta charset="UTF-8" />
        <meta http-equiv="refresh" content="1200">
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="description" content="KTBB News Weather Talk ">
        <meta name="dcterms.dateCopyrighted" content="2020">
        <meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
        <meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

        <title>KTBB.com - News Weather Talk</title>
        
        <link rel="shortcut icon" type="image/x-icon" href="favicon.ico">
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,600;0,800;1,400;1,600;1,800&display=swap" rel="stylesheet">

    <link rel="stylesheet" href="../css/foundation.css" />
        <link rel="stylesheet" href="../css/main.css" />
        <!-- Custom Styles -->
        <link rel="stylesheet" href="../css/weather-magnet.css" />
        <!-- Weather Magnet -->
        
        <!--[if lt IE 9]>
		  <script src="js/html5shiv.min.js"></script>
	     <![endif]-->

	     <!--[if IE 7]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->
        
        <!--[if IE 6]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->

        <script type="text/javascript" src="../js/jquery.js"></script>
        <script type="text/javascript" src="../js/foundation.min.js"></script>
        <script type="text/javascript" src="../js/foundation.topbar.js"></script>

        <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Twenty inmates killed during prison riot in Madagascar, officials say - KTBB News, Weather, Talk</title>
	<meta name="robots" content="noindex, follow" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twenty inmates killed during prison riot in Madagascar, officials say - KTBB News, Weather, Talk" />
	<meta property="og:description" content="omersukrugoksu/iStockBy MORGAN WINSOR, ABC News(LONDON) &#8212; Twenty inmates were shot dead Sunday at a prison in Madagascar as authorities tried to stop a riot there. The riot began Sunday afternoon at the prison in Farafagana, a city on the southeast coast of the African island nation. Inmates split into two groups, with one side attacking &hellip; Continue reading Twenty inmates killed during prison riot in Madagascar, officials say" />
	<meta property="og:url" content="https://ktbb.com/post/?p=917343" />
	<meta property="og:site_name" content="KTBB News, Weather, Talk" />
	<meta property="article:published_time" content="2020-08-24T15:16:37+00:00" />
	<meta property="article:modified_time" content="2020-08-24T15:34:42+00:00" />
	<meta property="og:image" content="https://ktbb.com/post/wp-content/media/2020/08/wapt_image_413610.jpg" />
	<meta property="og:image:width" content="630" />
	<meta property="og:image:height" content="353" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ktbb.com/post/#website","url":"https://ktbb.com/post/","name":"KTBB News, Weather, Talk","description":"KTBB News, Weather, Talk","potentialAction":[{"@type":"SearchAction","target":"https://ktbb.com/post/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ktbb.com/post/?p=917343#primaryimage","inLanguage":"en-US","url":"https://ktbb.com/post/wp-content/media/2020/08/wapt_image_413610.jpg","width":630,"height":353},{"@type":"WebPage","@id":"https://ktbb.com/post/?p=917343#webpage","url":"https://ktbb.com/post/?p=917343","name":"Twenty inmates killed during prison riot in Madagascar, officials say - KTBB News, Weather, Talk","isPartOf":{"@id":"https://ktbb.com/post/#website"},"primaryImageOfPage":{"@id":"https://ktbb.com/post/?p=917343#primaryimage"},"datePublished":"2020-08-24T15:16:37+00:00","dateModified":"2020-08-24T15:34:42+00:00","author":{"@id":"https://ktbb.com/post/#/schema/person/48e91804421224f020cd6f4df41bbd45"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ktbb.com/post/?p=917343"]}]},{"@type":["Person"],"@id":"https://ktbb.com/post/#/schema/person/48e91804421224f020cd6f4df41bbd45","name":"ABC Audio","image":{"@type":"ImageObject","@id":"https://ktbb.com/post/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5dbe02dc48a5470fec4323b5065e3aa8?s=96&d=mm&r=g","caption":"ABC Audio"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://ktbb.com/post/?feed=comments-rss2" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktbb.com\/post\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://ktbb.com/post/wp-content/plugins/share-this/css/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://ktbb.com/post/wp-content/themes/ktbb2020/style.css?ver=20190507' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://ktbb.com/post/wp-content/media/2020/08/wapt_image_413610.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://ktbb.com/post/wp-content/media/2020/08/5c4fd7a113fd7bec0f471ac92840beae.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://ktbb.com/post/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://ktbb.com/post/?p=917343' />
<link rel="alternate" type="application/json+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D917343" />
<link rel="alternate" type="text/xml+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D917343&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 2.507 ms -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://ktbb.com/post/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=1294f948-e7cc-48b4-831e-f874d5fba72d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"1294f948-e7cc-48b4-831e-f874d5fba72d"});var st_type="wordpress4.9.6";</script>
<meta name="generator" content="Feed to Post 3.13" />
            <!-- Wordpress -->

    </head>

<body id="top">
        
        

  <!-- Topbar -->
                    <div style="background-color:#002157;">
    <div class="row topper">

    <!-- Date -->
			 <div class="date columns large-6 text-left"><p>Today is
				  Monday August 24, 2020</span>
				  </p>
			 </div>
			 <div class="iconsright columns large-6 text-right">
			 		<a href="/ktbbsked.php"><i class="fas fa-clock"></i> Program Schedules&nbsp;</a>
			     <a href="https://www.facebook.com/ktbbtyler"><i class="fab fa-facebook-f"></i></a>
			     <a href="https://twitter.com/KTBBRadio"><i class="fab fa-twitter"></i></a>
			     <a href="/sitesearchpro/"><i class="fas fa-search"></i></a>
			     <a href="/liveaudio" class="listenbutton"><i class="fas fa-volume-up"></i>Listen Live!</a>
			 </div>
			 
        </div>
        </div>
<nav class="top-bar top-bar-section" data-topbar role="navigation" style="background:white;display:inline-block;width:100%;">
<div class="row " style="max-width:1500px;margin-left:auto;margin-right:auto;">
	<div class="columns medium-3 small-6">
	<ul class="title-area">
		<li class="name">
					 	<a href="/"><img src="/images/logo.png" alt="go to ktbb homepage" title="Welcome to KTBB.com" /></a>
		</li>
	</ul>
    </div>
    
    <div class="columns small-6 medium-2 text-center">
    			<iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no" style="margin-left:auto;margin-right:auto;padding-top:10px;"></iframe>

    </div>
    
    	<div class="columns medium-7 ">
		<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span><i class="fa fa-bars" aria-hidden="true"></i></a></li>

	<ul class="right  thenav">


	<!-- Social -->
		<li class="has-dropdown navi"><a href="/news/">News</a>
		
		   <ul class="dropdown" data-dropdown-menu>
		   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>
		      <li><a href="/news/local.php">Local</a></li>
		   	<li><a href="/news/state.php">State</a></li>
		   	<li><a href="/news/us.php">National</a></li>
		   	<li><a href="/news/world.php">World</a></li>
		   	<li><a href="/news/business.php">Business</a></li>
		   	<li><a href="/news/political.php">Political</a></li>
		   	<li><a href="/news/health.php">Health</a></li>
		   	<li><a href="/news/showbiz.php">Show Biz</a></li>
		   	<li><a href="/news/sports.php">Sports</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown navi"><a href="/weather/">Weather</a>
		
		   <ul class="dropdown">
		   		   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>

		      <li><a href="/weather/">Forecast</a></li>
		   	<li><a href="/weather/radar.php">Radar</a></li>
		   	<li><a href="/weatherarchives/">Weather Archives</a></li>
		   </ul>
		
		</li>
		
		<li class="has-dropdown navi"><a href="/sports/">Sports</a>
		
			<ul class="dropdown">
					   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>

			      <li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
					<li><a href="/news/sports.php">Headlines</a></li>
					<li><a href="/sportssked.php">Broadcast Schedule</a></li>
					<li><a href="/scholasticallstars/index.php">Scholastic All Stars</a></li>
					<li><a href="/rangerbustrips/index.php">Rangers Bus Trips</a></li>
			</ul>
			
		</li>
		
				<li class="navi padfix"><a href="/mediakit/">Media Kit</a>

			
		</li>
		
				</li>
		
				<li class="navi padfix"><a href="/advertisers/">Advertisers</a>

			
		</li>
		
		
		<li class="has-dropdown navi"><a href="#">More</a>
		<ul class="dropdown">
				   <li class="title back show-for-small"><h5><a href="javascript:void(0)">Go Back</a></h5></li>

		<li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
		<li><a href="/carshow/">CarShow Corner</a></li>
		<li><a href="/audio/">Podcasts</a></li>
		<li><a href="/infocus/">In Focus</a></li>
		
		</ul>
		</li>
	</ul>
		   
	</div>
	</div>
</nav>

        <!-- End Topbar Row-->


    <!-- Leaderboard Ad Row -->


<div class="content">


    <div class="row">
        <!-- News Can -->

        <div class="large-8 columns text-float-can show-for-large-up">
            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'https://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>
            
                <h2>Twenty inmates killed during prison riot in Madagascar, officials say</h2>

                <small>Posted/updated on:
                    August 24, 2020 at
                        10:34 am</small>
                        
                        <div class="printfriendly"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
                
                <div class="pf-content"><p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-august-2020/iStock_082420_madagascarprison.jpeg?__SQUARESPACE_CACHEVERSION=1598282356510" alt="" /></span><span class="thumbnail-caption">omersukrugoksu/iStock</span></span><strong>By MORGAN WINSOR, ABC News<br /></strong><br />(LONDON) &#8212; Twenty inmates were shot dead Sunday at a prison in Madagascar as authorities tried to stop a riot there.</p>
<p>The riot began Sunday afternoon at the prison in Farafagana, a city on the southeast coast of the African island nation. Inmates split into two groups, with one side attacking guards and the other forcing a passageway through the prison&#8217;s toilets to escape. Some inmates threw stones at the guards and even seized one of their guns, according to a press release from Madagascar&#8217;s Ministry of Justice.</p>
<p>The justice minister ordered authorities there to &#8220;take all necessary measures to control this movement.&#8221; He also warned other prisons across the country to fortify their security systems, according to the press release.</p>
<p>A total of 88 inmates escaped the prison during the riot, and 31 remained on the loose as of Sunday evening local time, the justice ministry said.</p>
<p>Along with the 20 who were killed as authorities attempted to regain control, 37 inmates were captured alive, including eight who were &#8220;seriously injured&#8221; and had to be evacuated to a local hospital. The weapon stolen by the inmates has been recovered, according to the justice ministry.</p>
<p>Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
</div><p class="no-break"><span class='st_facebook' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_twitter' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_email' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_sharethis' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_fblike' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-8 columns hidden-for-large-up no-float print-no">
            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script type='text/javascript'>
                    <!--//<![CDATA[
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'https://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                    document.write("?zoneid=34");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                    //]]>-->
                </script>
            </section>
            
                <h2>Twenty inmates killed during prison riot in Madagascar, officials say</h2>
                <div class="small-gray separator-bottom">Posted/updated on:
                    August 24, 2020 at
                        10:34 am                </div>
                
                <div class="printfriendly"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                        
                        <hr>
               <div class="pf-content"><p><span class="thumbnail-image-float-left ssNonEditable"><span><img src="http://abcnewsradioonline.com/storage/news-images-august-2020/iStock_082420_madagascarprison.jpeg?__SQUARESPACE_CACHEVERSION=1598282356510" alt="" /></span><span class="thumbnail-caption">omersukrugoksu/iStock</span></span><strong>By MORGAN WINSOR, ABC News<br /></strong><br />(LONDON) &#8212; Twenty inmates were shot dead Sunday at a prison in Madagascar as authorities tried to stop a riot there.</p>
<p>The riot began Sunday afternoon at the prison in Farafagana, a city on the southeast coast of the African island nation. Inmates split into two groups, with one side attacking guards and the other forcing a passageway through the prison&#8217;s toilets to escape. Some inmates threw stones at the guards and even seized one of their guns, according to a press release from Madagascar&#8217;s Ministry of Justice.</p>
<p>The justice minister ordered authorities there to &#8220;take all necessary measures to control this movement.&#8221; He also warned other prisons across the country to fortify their security systems, according to the press release.</p>
<p>A total of 88 inmates escaped the prison during the riot, and 31 remained on the loose as of Sunday evening local time, the justice ministry said.</p>
<p>Along with the 20 who were killed as authorities attempted to regain control, 37 inmates were captured alive, including eight who were &#8220;seriously injured&#8221; and had to be evacuated to a local hospital. The weapon stolen by the inmates has been recovered, according to the justice ministry.</p>
<p>Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
</div><p class="no-break"><span class='st_facebook' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_twitter' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_email' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_sharethis' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span><span class='st_fblike' st_title='Twenty inmates killed during prison riot in Madagascar, officials say' st_url='https://ktbb.com/post/?p=917343'></span></p>                    
                        <button onclick="goBack()">Go Back</button>

                        <script>
                            function goBack() {
                                window.history.back();
                            }
                        </script>

                        <hr class="dashed" />

        </div>

        <div class="large-4 columns right-column">

   	          <section class="show-for-large-up">
   	               <!-- News Single 180x150 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=49");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single 180x150 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=50");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

                <section>
                     <!-- News 300x250 Rect #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=43");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>
						</section>

                <section class="show-for-medium-down">
   	               <!-- News Single RESP 300x100 Rectancle #1 TOP -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=58");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

   	               <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
						<span class="small-ad">Advertisement</span>
						<script type='text/javascript'><!--//<![CDATA[
						var m3_u = (location.protocol=='https:'?'https://ktbb.com/455/www/delivery/ajs.php':'http://ktbb.com/455/www/delivery/ajs.php');
						var m3_r = Math.floor(Math.random()*99999999999);
						if (!document.MAX_used) document.MAX_used = ',';
						document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
						document.write ("?zoneid=59");
						document.write ('&amp;cb=' + m3_r);
						if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
						document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
						document.write ("&amp;loc=" + escape(window.location));
						if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
						if (document.context) document.write ("&context=" + escape(document.context));
						if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
						document.write ("'><\/scr"+"ipt>");
						//]]>--></script>

                </section>

   	</div><!-- End Right Column -->

    </div>
    <!-- End News Can -->
</div>
    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <noindex><a href="/news/">News</a> <a href="/weather/">Weather</a>  <a href="/mediakit/">Media Kit</a> <a href="/advertisers/">Advertisers</a>  <a href="/contact/">Contact Us</a> <a href="/privacy.php">Privacy Policy</a>  <a href="/sitemap/">Site Map</a></noindex>
        </section>

        <div class="row mainfoot">
<div class="columns large-6 text-center">
    <a href="/"><img src="/images/ktbb-main-300-w.png" ></a>
    <p>Other stations in the ATW Media family include:</p><p><a href="https://www.theteamfm.com/" style="display:inline-block;color:red;"> 92.1 The Team FM</a> | <a href="https://www.ktbb.com/kyzssked.php" style="display:inline-block;color:red;">KYZS 1490AM ESPN</a></p>

</div>
<div class="columns large-2 text-left">
<h4>Contact Us</h4>
<p>1001 ESE Loop 323, Suite 455</p>
<p>Tyler, Texas 75701</p>
<p><strong>Office:</strong>903-593-2519</p>
<p><strong>Fax:</strong>903-597-8378</p>
</div>

<div class="columns large-2 text-left">
<h4>Resources</h4>
<a href="/eeo/">Employment</a>
<a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/818046cd-6049-49be-88dc-6c25e04a456b.pdf">EEO</a>
<a href="/publicfiles.php">Public Inspection Files</a>
<a href="/advertisers">Find an Advertiser</a>
</div>

<div class="columns large-2 text-left">
<h4>Quick Links</h4>
<a href="https://www.ktbb.com/">Home</a>
<a href="/contact/index.php">Contact Us</a>

</div>
</div>
<div class="copyr">
<div class="row">
<div class="columns large-6 text-left">
<p>&copy; 1999 - 2020 Copyright <a href="https://www.atwcreative.com/">ATW Media, LLC</a></p>
</div>
<div class="columns large-6 text-right">
<p>Responsive website by <a href="https://groupm7.com">GroupM7 Design</a></p>
</div>
</div>
</div>

                  <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028'></script>
<script>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218'></script>
<script src='https://ktbb.com/post/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
                <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function() {
            $(document).foundation();
        });
    </script>
</body>

</html>