<!DOCTYPE HTML>
<html class="no-js" lang="en">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="KTBB News Weather Talk ">
    <meta name="dcterms.dateCopyrighted" content="2021">
    <meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
    <meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>

    <meta property="og:title" content="Title of the Page">
    <meta property="og:type" content="article">
    <meta property="og:description" content="Page Description">
    <meta property="og:url" content="https:/ktbb.com">
    <meta property="og:site_name" content="KTBB">
    <meta property="og:image" content="https://ktbb.com/post/wp-content/media/2022/12/facebook-og-1200630.png">
    <meta property="og:image:width" content="1920">
    <meta property="og:image:height" content="1080">

    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay"
        crossorigin="anonymous">
    <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbb.com/favicon.ico">

    <link rel="stylesheet" href="../css/foundation.css">
    <link rel="stylesheet" href="../css/tweak.css">
    <link rel="stylesheet" href="../css/weather-magnet.css">

    <!--[if lt IE 9]>
		  <script src="../js/html5shiv.min.js"></script>
	     <![endif]-->

    <script src="../js/jquery.js"></script>
    <script src="../js/foundation.min.js"></script>

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Some Uvalde, Sandy Hook families join Biden, Pelosi at vigil for victims of gun violence &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://ktbb.com/post/?feed=comments-rss2" />
<script>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</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://ktbb.com/post/wp-includes/css/dist/block-library/style.css?ver=6.1.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-audio {
  margin: 0 0 1em 0;
}

.wp-block-code {
  border: 1px solid #ccc;
  border-radius: 4px;
  font-family: Menlo, Consolas, monaco, monospace;
  padding: 0.8em 1em;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-embed {
  margin: 0 0 1em 0;
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image {
  margin: 0 0 1em 0;
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-search__button {
  border: 1px solid #ccc;
  padding: 0.375em 0.625em;
}

:where(.wp-block-group.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator.has-css-opacity {
  opacity: 0.4;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
}
.wp-block-separator.has-alpha-channel-opacity {
  opacity: initial;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table {
  margin: "0 0 1em 0";
}
.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video {
  margin: 0 0 1em 0;
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://ktbb.com/post/wp-includes/css/classic-themes.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='foobox-free-min-css' href='https://ktbb.com/post/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css' href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css' href='https://ktbb.com/post/wp-content/themes/ktbb2020/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://ktbb.com/post/wp-content/media/2022/12/e42858278faa754e71ceb4e6ad15be37.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://ktbb.com/post/wp-content/media/2022/12/2c0ffc7451678a4bc0ce7111527097aa.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css' href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css' href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css' href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<link rel="https://api.w.org/" href="https://ktbb.com/post/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://ktbb.com/post/index.php?rest_route=/wp/v2/posts/1185364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktbb.com/post/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://ktbb.com/post/?p=1185364" />
<link rel='shortlink' href='https://ktbb.com/post/?p=1185364' />
<link rel="alternate" type="application/json+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1185364" />
<link rel="alternate" type="text/xml+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1185364&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- FIFU: social tags for featured image (begin) -->
<meta property="og:image" content="https://ktbb.com/post/wp-content/media/2022/12/25b11be2574da54436c00c9831b2318e.jpg" />
<!-- FIFU: social tags for featured image (end) -->
<meta property="og:title" content='Some Uvalde, Sandy Hook families join Biden, Pelosi at vigil for victims of gun violence' />
<meta property="og:description" content='Celal Gunes/Anadolu Agency via Getty Images(WASHINGTON) -- Just days before the 10th anniversary of the Newtown, Connecticut, school shooting, and six months after a similar massacre in Uvalde, Texas, President Joe Biden and House Speaker Nancy Pelosi ...' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Some Uvalde, Sandy Hook families join Biden, Pelosi at vigil for victims of gun violence' />
<meta name="twitter:description" content='Celal Gunes/Anadolu Agency via Getty Images(WASHINGTON) -- Just days before the 10th anniversary of the Newtown, Connecticut, school shooting, and six months after a similar massacre in Uvalde, Texas, President Joe Biden and House Speaker Nancy Pelosi ...' />
<meta name="twitter:image" content="https://ktbb.com/post/wp-content/media/2022/12/25b11be2574da54436c00c9831b2318e.jpg" />
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
    <!-- Wordpress -->

    <style>
        .thumb-float img {
            clear: left;
            margin-bottom: 2rem
        }
    </style>

</head>

<body id="top">

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@@@@@ -->

        <div class="blue-topper">

        <div class="row centered">

            <!-- Date -->
            <div class="large-6 columns date">

                Today is
                Thursday December 08, 2022
            </div>

            <!-- Social -->
            <div class="large-6 columns social-icons">

                <a href="/skeds.php"><i class="fas fa-clock"></i> Program Schedules&nbsp;&nbsp;</a>
                <a href="https://www.facebook.com/ktbbeasttexas"><i class="fab fa-facebook-f"></i></a>&nbsp;
                <a href="https://twitter.com/KTBBRadio"><i class="fab fa-twitter"></i></a>&nbsp;
                <a href="https://www.youtube.com/user/ktbbam600/"><i class="fab fa-youtube"></i></a>&nbsp;
                <a href="/liveaudio/" class="listenbutton"><i class="fas fa-volume-up"></i>&nbsp;Listen Live!</a>

            </div>

        </div>

    </div>

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  END Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@ -->


    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Header  @@@@@@@@@@@@@@@@@@@@@@@ -->

    <div class="header">

        <div class="row">

            <!-- Logo -->
            <div class="large-3 columns">

                <a href="https://www.ktbb.com" title="KTBB 97.5FM News Weather Talk"><img src="https://www.ktbb.com/images/logo.png" alt="ktbb logo"></a>

            </div>

            <!-- Weather magnet -->
            <div class="large-3 columns hide-for-medium-down centered">

                <iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>

            </div>

            <div class="large-6 columns menu-bar">

                <nav class="top-bar" data-topbar>
                    <ul class="title-area">
                        <li class="name"> </li>
                        <li class="toggle-topbar menu-icon"><a href="#">Menu <i class="fa fa-bars extra-space-hamburger"></i></a></li>
                    </ul>

                    <section class="top-bar-section">
                        <!-- Right Nav Section -->
                        <ul class="left">

                            <li class="has-dropdown">
                                <a href="https://www.ktbb.com/news/">News</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/news/local.php">Local News</a></li>
                                    <li><a href="https://www.ktbb.com/news/state.php">State News</a></li>
                                    <li><a href="https://www.ktbb.com/news/us.php">National News</a></li>
                                    <li><a href="https://www.ktbb.com/news/world.php">World News</a></li>
                                    <li><a href="https://www.ktbb.com/news/business.php">Business News</a></li>
                                    <li><a href="https://www.ktbb.com/news/political.php">Political News</a></li>
                                    <li><a href="https://www.ktbb.com/news/health.php">Health News</a></li>
                                    <li><a href="https://www.ktbb.com/news/showbiz.php">Show Biz News</a></li>
                                    <li><a href="https://www.ktbb.com/news/sports.php">Sports News</a></li>
                                </ul>
                            </li>

                            <li class="has-dropdown">
                                <a href="https://www.ktbb.com/weather/">Weather</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/weather/">Forecast</a></li>
                                    <li><a href="https://www.ktbb.com/weather/doppler.php">Doppler Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/satellite.php">Satellite Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/current.php">Current Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/forecast.php">Forecast Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/future.php">Future Radar</a></li>
                                </ul>
                            </li>

                            <li class="has-dropdown">
                                <a href="#">Sports</a>
                                <ul class="dropdown">
                                    <li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
                                    <li><a href="https://www.ktbb.com/news/sports.php">Headlines</a></li>
                                    <li><a href="https://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
                                    <li><a href="https://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
                                </ul>
                            </li>

                            <li><a href="http://ktbb.com/mediakit/">Media Kit</a></li>

                            <li class="has-dropdown">
                                <a href="#">More</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/contestrules.php">Contest Rules</a></li>
                                    <li><a href="https://www.ktbb.com/constitution">Constitution Minute</a></li>
                                    <li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
                                    <li><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
                                    <!-- <li><a href="https://www.ktbb.com/worldtour/">World Tour</a></li> -->
                                    <li><a href="https://www.ktbb.com/advertisers/">Advertisers</a></li>
                                    <li><a href="https://www.ktbb.com/carshow/">Car Show Corner</a></li>
                                    <li><a href="https://www.ktbb.com/personalities.php">Our Personalities</a></li>
                                    <li><a href="https://www.ktbb.com/audio/">Podcasts</a></li>
                                    <li><a href="https://www.ktbb.com/apps/">Streaming Apps</a></li>
                                    <li><a href="https://www.ktbb.com/alexa.php">Alexa</a></li>
                                    <li><a href="https://www.ktbb.com/trivia/">Trivia Quiz </a></li>
                                    <li><a href="https://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
                                </ul>
                            </li>

                        </ul>

                    </section>
                </nav>

            </div>

        </div>

    </div>

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  END Header  @@@@@@@@@@@@@@@@@@@@@@@ -->
    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@@@@@ -->


    <!-- Content container -->
    <div class="content">

        <!-- Leaderboard Row -->
        <div class="row">

            <div class="large-12 columns">

                <section class="centered hidden-for-medium-down">
                    <span class="small-ad">Advertisement</span>
                    <!-- Home Super Leaderboard FULL -->
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=33");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>


                <section class="show-for-medium-down centered">
                    <!-- Home 3:1 Rectangle RESP Mobile -->
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=34");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

        </div>
        <!-- End Leaderboard Row -->

        <br>
        <br>

        <div class="row">

            <div class="large-10 columns thumb-float">

                
                <h1>Some Uvalde, Sandy Hook families join Biden, Pelosi at vigil for victims of gun violence</h1>

                <small>Posted/updated on: December 8, 2022 at 5:48 am</small>

                <br>

                <div class="printfriendly pf-button "><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  /></a></div>
                <br>
                <br>

                <figure><img src="https://ktbb.com/post/wp-content/media/2022/12/25b11be2574da54436c00c9831b2318e.jpg" alt="" /><figcaption>Celal Gunes/Anadolu Agency via Getty Images</figcaption></figure><p>(WASHINGTON) -- Just days before the 10th anniversary of the Newtown, Connecticut, school shooting, and six months after a similar massacre in Uvalde, Texas, President Joe Biden and House Speaker Nancy Pelosi gathered Wednesday night with families of some of the victims at the 10th annual National Vigil for All Victims of Gun Violence.</p>

<p>"I know that feeling," Biden, whose own son died of cancer, said of the grieving process. "It's like a black hole in the middle of your chest that you're being dragged into and you don't know if there's ever a way out."</p>

<p>Pelosi also addressed the gathering, taking aim at legislators who stand against gun reform.</p>

<p>"As we say to our colleagues, your political survival is nothing compared to the survival of our children," Pelosi said. "How can you not see that and take the hard vote?"</p>

<p>Among those gathered were families from Uvalde, where 19 students and two of their teachers were killed during a shooting at Robb Elementary School on May 24.</p>

<p>They descended on Washington, D.C., this week to renew their push for additional gun safety legislation, including a proposed ban on assault weapons that is heading for debate in the Senate.</p>

<p>"We are trying to put pressure on the Senate to put the bill to the floor to vote even if it's just for accountability," Kimberly Rubio, whose daughter Lexi was killed in Uvalde, told ABC News Tuesday at a silent protest on Capitol grounds. "We want to see where senators stand so their constituents can take that into consideration."</p>

<p>H.R. 1808, which would ban assault-style weapons for civilians, passed in the House of Representatives in July, only weeks after the Uvalde massacre.</p>

<p>Rubio has been vocal in her support for gun reform, including a proposal to raise the minimum age to purchase a rifle to 21. She addressed the crowd at the Wednesday night vigil after Biden.</p>

<p>"I feel numb most days. I'm operating on fumes," Rubio told the mourners.</p>

<p>"This is my reality. Speaking here because my 10-year-old daughter was murdered in her classroom," she said. "If not my child, whose? If not now, when? Lexi was the light of our lives and that is obviously now in the darkness."</p>

<p>Jazmin Cazares, 17, whose sister Jacklyn Cazares was killed at Robb Elementary, told the vigil: "There's so much more to be done."</p>

<p>"Today we're here to remember Jackie, her classmates, her teachers and to remember every single person whose lives were cut short due to senseless gun violence," Jazmin Cazares said.</p>

<p>St. Mark's Episcopal Church by Capitol Hill was filled with many of the nation's leading gun reform activists, including the Newtown Action Alliance, and survivors from the Sandy Hook Elementary School shooting, which occurred on Dec. 14, 2012.</p>

<p>Jackie Hagerty, who survived Sandy Hook, said, "We are asked to be brave as we had under our desks while too many elected officials lack the courage to pass common sense gun laws."</p>

<p>The Bipartisan Safer Communities Act, which also passed one month after the Uvalde shooting, was the first gun reform signed into law in 28 years. But activists are demanding more.</p>

<p>Po Murray, co-founder and chairwoman of Newtown Action Alliance, introduced the president and Pelosi on Wednesday night, saying, "More than 400,000 Americans have been killed by guns in every corner of our country... Gun violence is a public health emergency."</p>

<p>Incoming Democratic Rep. Maxwell Frost of Florida, the first member of Gen Z elected to Congress, said gun violence is a defining characteristic of the lives of America's youth.</p>

<p>"We are the generation of mass shootings. It feels like in high school I went through more school shooting drills than fire drills," Frost told the crowd. "This is the reality for students in America."</p>

<p>At the vigil, Biden called it "commonsense" to ban assault weapons, limit the number of bullets allowed in a cartridge and restrict the types of weapons that can be bought and sold.</p>

<p>He said that the federal government had banned assault weapons before.</p>

<p>"We can do it again," he said.</p>

<p>Biden praised the attendees for turning "pain into purpose."</p>

<p>"Scripture says, 'The light shines in darkness, and the darkness has not overcome it,'" Biden said. "All of you here tonight, you are the light. You are literally the light. And your loved ones, and your friends, they're the light."</p>

<p>"How many of you ask yourself, 'What would my son or daughter want me to do at this moment?'" Biden said. "They're in your heart, they're part of you, they're always going to be with you."</p>

<p>"We ask God," he said, "give us the strength to finish the work left undone, and on behalf of the lives we've lost and all the lives we can save."</p>

<p>The vigil, organized by the Newtown Action Alliance, was held one week before the 10-year anniversary of the Sandy Hook school shooting, when a gunman armed with a semi-automatic rifle killed 20 first-graders and six adults.</p>

<p>Earlier this year, Congress passed the most comprehensive federal gun safety law in decades.</p>

<p>The Bipartisan Safer Communities Act -- crafted in the wake of the devastating mass shootings in Buffalo, New York and Uvalde, Texas -- includes funding for mental health services and community safety programs.</p>

<p>It also closed the so-called "boyfriend loophole" to prevent convicted domestic abusers from purchasing a firearm for five years, and enhanced background checks for gun buyers age 21 and younger.</p>

<p>Biden celebrated the legislation as a "monumental" achievement but said there was more work to do to confront the tidal wave of gun violence across the country.</p>

<p>Biden has pushed for a ban on assault weapons, universal background checks and raising the minimum age to purchase guns from 18 to 21.</p>

<p>After five people were killed at an LGBTQ nightclub in Colorado Springs last month, Biden again called to get "weapons of war off our streets."</p>

<p><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.abcnews.go.com/video/embed?id=94735558" width="640"></iframe></p>
<p>Copyright © 2022, ABC Audio. All rights reserved.</p>                <br>

                <div class="shared-counts-wrap shortcode style-bar"><a href="https://www.facebook.com/sharer/sharer.php?u=https://ktbb.com/post/?p=1185364&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="1185364" data-social-network="Facebook" data-social-action="Share" data-social-target="https://ktbb.com/post/?p=1185364"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://ktbb.com/post/?p=1185364&amp;text=Some%20Uvalde%2C%20Sandy%20Hook%20families%20join%20Biden%2C%20Pelosi%20at%20vigil%20for%20victims%20of%20gun%20violence" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="1185364" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://ktbb.com/post/?p=1185364"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
                
                <br>

                <button class="button" onclick="goBack()">Go Back</button>

                <script>
                    function goBack() {
                        window.history.back();
                    }
                </script>

            </div>

            <!-- Right Column -->
<div class="large-2 columns centered">

<section class="hidden-for-medium-down" style="margin-top: 3rem">
    <!-- Covid 1 FULL -->
    <script>
        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random() * 99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write("<scr" + "ipt src='" + m3_u);
        document.write("?zoneid=35");
        document.write('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
        document.write("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write("&context=" + escape(document.context));
        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
        document.write("'><\/scr" + "ipt>");
    </script>

</section>

<section class="hidden-for-medium-down">
    <!-- News Single 180x150 Rectancle #1 TOP -->
    <span class="small-ad">Advertisement</span>
    <script>
        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random() * 99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write("<scr" + "ipt src='" + m3_u);
        document.write("?zoneid=49");
        document.write('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
        document.write("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write("&context=" + escape(document.context));
        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
        document.write("'><\/scr" + "ipt>");
    </script>

</section>

</div>
<!-- End Right Column -->

        </div>

        <hr class="divider">

        <div class="row centered">
            <!-- News Promo Ad Ad Row -->

            <div class="large-4 columns hide-for-medium-down">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 TOP -->
                    <span class="small-ad">&nbsp;</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=36");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>


            <div class="large-4 columns">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 TOP -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=56");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

            <div class="large-4 columns">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 BOTTOM -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=57");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

        </div>
        <!-- End News Promo Ad Ad Row -->


    </div> <!-- @@@@@@@@@@@@@@@@ END Content container @@@@@@@@@@@@@@@@@@@@ -->

    <!-- @@@@@@@@@@@@@@@@@ Start Footer @@@@@@@@@@@@@@@ -->

        <div class="blue-footer centered">

        <!-- Footer Links -->
        <a href="/news/">News</a> <a href="/weather/">Weather</a> <a href="/mediakit/">Media Kit</a> <a href="https://ktbb.com/skeds.php">Program Schedule</a> <a href="/contact/">Contact Us</a> <a
            href="/privacy.php">Privacy Policy</a> <a href="/logos/">Station Logos</a> <a href="/sitemap/">Site Map</a>

    </div>

    <div class="row footer">

        <div class="columns large-4 centered">

            <a href="https://www.atwcreative.com/"><img src="/images/atwcreative.png" alt="ktbb logo"></a>

        </div>

        <div class="columns large-4 centered">

            <h3>Contact Us</h3>
            1001 ESE Loop 323, Suite 455<br>
            Tyler, Texas 75701<br>
            <strong>Office:</strong>903-593-2519<br>
            <strong>Fax:</strong>903-597-8378<br>
            <a href="https://www.ktbb.com/contact/index.php" class="hidden-for-medium-down">E-Mail Us</a>
            <a href="https://www.ktbb.com/contact/mobilecontact.php" class="show-for-medium-down">E-Mail Us</a>

        </div>

        <div class="columns large-4 centered">

            <h3>Resources</h3>
            <a href="https://www.ktbb.com/eeo/">Employment</a><br>
            <a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/b8155cce-879d-467c-b1d6-9c613fd1547b.pdf">EEO</a><br>
            <a href="https://www.ktbb.com/publicfiles.php">Public Inspection Files</a><br>
            <a href="https://www.ktbb.com/terms.php">Terms of Use</a><br>
            <a href="https://www.ktbb.com/advertisers">Find an Advertiser</a><br>

        </div>

    </div>

    <hr>

    <div class="footercopy">

        <div class="columns large-12 centered">

            &copy; 1999 - 2022 Copyright <a href="https://www.atwcreative.com/">ATW Media, LLC</a>

        </div>

        </div>
    <!-- @@@@@@@@@@@@@@@@@ End Footer @@@@@@@@@@@@@@@ -->

    <script>
        $(document).ready(function () {
            $(document).foundation();
        })
    </script>

         <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <style id='core-block-supports-inline-css'>
/**
 * Core styles: block-supports
 */

</style>
<link rel='stylesheet' id='shared-counts-css' href='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/css/shared-counts.css?ver=1.4.0' media='all' />
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script id='fifu-image-js-js-extra'>
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_should_crop_with_theme_sizes":"","fifu_slider":"","fifu_slider_vertical":"","fifu_is_front_page":"","fifu_is_shop":"","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"a.lSPrev,a.lSNext,","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_adaptive_height":"1","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ktbb.com\/post\/index.php?rest_route=\/","fifu_nonce":"0e90815cb4","fifu_block":"","fifu_redirection":"","fifu_forwarding_url":"","fifu_main_image_url":"https:\/\/ktbb.com\/post\/wp-content\/media\/2022\/12\/25b11be2574da54436c00c9831b2318e.jpg","fifu_local_image_url":"https:\/\/ktbb.com\/post\/wp-content\/media\/2022\/12\/25b11be2574da54436c00c9831b2318e.jpg"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=5.9.4' id='fifu-image-js-js'></script>
<script id='shared-counts-js-extra'>
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/ktbb.com\/post\/wp-admin\/admin-ajax.php","social_tracking":"1"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/js/shared-counts.js?ver=1.4.0' id='shared-counts-js'></script>
    <!-- Wordpress -->

</body>

</html>