<!DOCTYPE HTML>
<html class="no-js" lang="en">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="KTBB News Weather Talk ">
    <meta name="dcterms.dateCopyrighted" content="2021">
    <meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
    <meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>
    <meta property="og:title" content="KTBB - News, Weather, Talk">
    <meta property="og:site_name" content="KTBB.com">
    <meta property="og:url" content="https://ktbb.com/">
    <meta property="og:description"
        content="KTBB is an American terrestrial radio station broadcasting a News-Talk format and simulcasted on 97.5 KTBB-FM. Licensed to Tyler, Texas, United States, the station serves the Tyler-Longview area">
    <meta property="og:type" content="website">
    <meta property="og:image" content="https://ktbb.com/post/wp-content/media/2020/04/placeholder2.jpg">


    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay"
        crossorigin="anonymous">
    <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbb.com/favicon.ico">

    <link rel="stylesheet" href="../css/foundation.css">
    <link rel="stylesheet" href="../css/tweak.css">
    <link rel="stylesheet" href="../css/weather-magnet.css">

    <!--[if lt IE 9]>
		  <script src="../js/html5shiv.min.js"></script>
	     <![endif]-->

    <script src="../js/jquery.js"></script>
    <script src="../js/foundation.min.js"></script>

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Lawsuit alleging sexual harassment in Brownsboro ISD will move forward &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://ktbb.com/post/?feed=comments-rss2" />
<script>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</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/style.css?ver=6.0.3' media='all' />
<style id='wp-block-library-theme-inline-css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  border: 1px solid #ccc;
  border-radius: 4px;
  font-family: Menlo, Consolas, monaco, monospace;
  padding: 0.8em 1em;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

:where(.wp-block-group.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator.has-css-opacity {
  opacity: 0.4;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
}
.wp-block-separator.has-alpha-channel-opacity {
  opacity: initial;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://ktbb.com/post/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://ktbb.com/post/wp-content/themes/ktbb2020/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://ktbb.com/post/wp-content/media/2022/10/K-150x150.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://ktbb.com/post/wp-content/media/2022/10/faa-150x150.png); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, showCount:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script>
<link rel="https://api.w.org/" href="https://ktbb.com/post/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://ktbb.com/post/index.php?rest_route=/wp/v2/posts/1174626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://ktbb.com/post/?p=1174626" />
<link rel='shortlink' href='https://ktbb.com/post/?p=1174626' />
<link rel="alternate" type="application/json+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1174626" />
<link rel="alternate" type="text/xml+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1174626&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- FIFU: social tags for featured image (begin) -->
<meta property="og:image" content="https://ktbb.com/post/wp-content/media/2022/10/BROWNSBORO-175x107.png" />
<!-- FIFU: social tags for featured image (end) -->
<meta property="og:title" content='Lawsuit alleging sexual harassment in Brownsboro ISD will move forward' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Lawsuit alleging sexual harassment in Brownsboro ISD will move forward' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content="https://ktbb.com/post/wp-content/media/2022/10/BROWNSBORO-175x107.png" />
 <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
    <!-- Wordpress -->

    <style>
        .thumb-float img {
            clear: left;
            margin-bottom: 2rem
        }
    </style>

</head>

<body id="top">

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@@@@@ -->

        <div class="blue-topper">

        <div class="row centered">

            <!-- Date -->
            <div class="large-6 columns date">

                Today is
                Tuesday October 25, 2022
            </div>

            <!-- Social -->
            <div class="large-6 columns social-icons">

                <a href="/skeds.php"><i class="fas fa-clock"></i> Program Schedules&nbsp;&nbsp;</a>
                <a href="https://www.facebook.com/ktbbeasttexas"><i class="fab fa-facebook-f"></i></a>&nbsp;
                <a href="https://twitter.com/KTBBRadio"><i class="fab fa-twitter"></i></a>&nbsp;
                <a href="https://www.youtube.com/user/ktbbam600/"><i class="fab fa-youtube"></i></a>&nbsp;
                <a href="/liveaudio/" class="listenbutton"><i class="fas fa-volume-up"></i>&nbsp;Listen Live!</a>

            </div>

        </div>

    </div>

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  END Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@ -->


    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Header  @@@@@@@@@@@@@@@@@@@@@@@ -->

    <div class="header">

        <div class="row">

            <!-- Logo -->
            <div class="large-3 columns">

                <a href="https://www.ktbb.com" title="KTBB 97.5FM News Weather Talk"><img src="https://www.ktbb.com/images/logo.png" alt="ktbb logo"></a>

            </div>

            <!-- Weather magnet -->
            <div class="large-3 columns hide-for-medium-down centered">

                <iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>

            </div>

            <div class="large-6 columns menu-bar">

                <nav class="top-bar" data-topbar>
                    <ul class="title-area">
                        <li class="name"> </li>
                        <li class="toggle-topbar menu-icon"><a href="#">Menu <i class="fa fa-bars extra-space-hamburger"></i></a></li>
                    </ul>

                    <section class="top-bar-section">
                        <!-- Right Nav Section -->
                        <ul class="left">

                            <li class="has-dropdown">
                                <a href="https://www.ktbb.com/news/">News</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/news/local.php">Local News</a></li>
                                    <li><a href="https://www.ktbb.com/news/state.php">State News</a></li>
                                    <li><a href="https://www.ktbb.com/news/us.php">National News</a></li>
                                    <li><a href="https://www.ktbb.com/news/world.php">World News</a></li>
                                    <li><a href="https://www.ktbb.com/news/business.php">Business News</a></li>
                                    <li><a href="https://www.ktbb.com/news/political.php">Political News</a></li>
                                    <li><a href="https://www.ktbb.com/news/health.php">Health News</a></li>
                                    <li><a href="https://www.ktbb.com/news/showbiz.php">Show Biz News</a></li>
                                    <li><a href="https://www.ktbb.com/news/sports.php">Sports News</a></li>
                                </ul>
                            </li>

                            <li class="has-dropdown">
                                <a href="https://www.ktbb.com/weather/">Weather</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/weather/">Forecast</a></li>
                                    <li><a href="https://www.ktbb.com/weather/doppler.php">Doppler Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/satellite.php">Satellite Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/current.php">Current Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/forecast.php">Forecast Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/future.php">Future Radar</a></li>
                                </ul>
                            </li>

                            <li class="has-dropdown">
                                <a href="#">Sports</a>
                                <ul class="dropdown">
                                    <li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
                                    <li><a href="https://www.ktbb.com/news/sports.php">Headlines</a></li>
                                    <li><a href="https://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
                                    <li><a href="https://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
                                </ul>
                            </li>

                            <li><a href="http://ktbb.com/mediakit/">Media Kit</a></li>

                            <li class="has-dropdown">
                                <a href="#">More</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/contestrules.php">Contest Rules</a></li>
                                    <li><a href="https://www.ktbb.com/constitution">Constitution Minute</a></li>
                                    <li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
                                    <li><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
                                    <!-- <li><a href="https://www.ktbb.com/worldtour/">World Tour</a></li> -->
                                    <li><a href="https://www.ktbb.com/advertisers/">Advertisers</a></li>
                                    <li><a href="https://www.ktbb.com/carshow/">Car Show Corner</a></li>
                                    <li><a href="https://www.ktbb.com/personalities.php">Our Personalities</a></li>
                                    <li><a href="https://www.ktbb.com/audio/">Podcasts</a></li>
                                    <li><a href="https://www.ktbb.com/apps/">Streaming Apps</a></li>
                                    <li><a href="https://www.ktbb.com/alexa.php">Alexa</a></li>
                                    <li><a href="https://www.ktbb.com/trivia/">Trivia Quiz </a></li>
                                    <li><a href="https://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
                                </ul>
                            </li>

                        </ul>

                    </section>
                </nav>

            </div>

        </div>

    </div>

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  END Header  @@@@@@@@@@@@@@@@@@@@@@@ -->
    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@@@@@ -->


    <!-- Content container -->
    <div class="content">

        <!-- Leaderboard Row -->
        <div class="row">

            <div class="large-12 columns">

                <section class="centered hidden-for-medium-down">
                    <span class="small-ad">Advertisement</span>
                    <!-- Home Super Leaderboard FULL -->
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=33");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>


                <section class="show-for-medium-down centered">
                    <!-- Home 3:1 Rectangle RESP Mobile -->
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=34");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

        </div>
        <!-- End Leaderboard Row -->

        <br>
        <br>

        <div class="row">

            <div class="large-10 columns thumb-float">

                
                <h1>Lawsuit alleging sexual harassment in Brownsboro ISD will move forward</h1>

                <small>Posted/updated on: October 25, 2022 at 4:36 pm</small>

                <br>

                <div class="printfriendly pf-button "><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" style="width: 170px;height: 24px;"  /></a></div>
                <br>
                <br>

                <p><img fifu-featured="1" src="https://ktbb.com/post/wp-content/media/2022/10/BROWNSBORO-175x107.png" alt="Lawsuit alleging sexual harassment in Brownsboro ISD will move forward" title="Lawsuit alleging sexual harassment in Brownsboro ISD will move forward" width="175" height="107" class="alignnone size-medium wp-image-1174628" srcset="https://ktbb.com/post/wp-content/media/2022/10/BROWNSBORO-175x107.png 175w, https://ktbb.com/post/wp-content/media/2022/10/BROWNSBORO-550x337.png 550w, https://ktbb.com/post/wp-content/media/2022/10/BROWNSBORO.png 636w" sizes="(max-width: 175px) 100vw, 175px" />TYLER – A U.S. district judge filed an order on Monday effectively denying Brownsboro ISD’s motion to dismiss a lawsuit that alleges the high school baseball team has a “long-standing hazing tradition.” That&#8217;s according to our news partner KETK. The case, which alleges upper classmen on the baseball team openly discussed hazing and sexually assaulted a freshman student on the bus in the presence of the head baseball coach during the 2019-2020 school year, is set to move forward. Claims that the district created a heightened risk for students to be sexually assaulted were denied by the judge. <span id="more-1174626"></span> </p>
<p>The judge’s order determined the lawsuit has sufficiently argued that Brownsboro ISD knew about the harassment and was “deliberately indifferent” to it.  The district has argued to the court that its only legal responsibility in the case is to investigate, and that the head coach at the time of the allegations did not have the authority to stop the harassment. However, the court has concluded the lawsuit has made a reasonable argument the head coach at the time “had the power to halt the abuse.”</p>
                <br>

                <div class="shared-counts-wrap shortcode style-bar"><a href="https://www.facebook.com/sharer/sharer.php?u=https://ktbb.com/post/?p=1174626&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="1174626" data-social-network="Facebook" data-social-action="Share" data-social-target="https://ktbb.com/post/?p=1174626"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://ktbb.com/post/?p=1174626&amp;text=Lawsuit%20alleging%20sexual%20harassment%20in%20Brownsboro%20ISD%20will%20move%20forward" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="1174626" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://ktbb.com/post/?p=1174626"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a></div>
                
                <br>

                <button class="button" onclick="goBack()">Go Back</button>

                <script>
                    function goBack() {
                        window.history.back();
                    }
                </script>

            </div>

            <!-- Right Column -->
<div class="large-2 columns centered">

<section class="hidden-for-medium-down" style="margin-top: 3rem">
    <!-- Covid 1 FULL -->
    <script>
        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random() * 99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write("<scr" + "ipt src='" + m3_u);
        document.write("?zoneid=35");
        document.write('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
        document.write("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write("&context=" + escape(document.context));
        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
        document.write("'><\/scr" + "ipt>");
    </script>

</section>

<section class="hidden-for-medium-down">
    <!-- News Single 180x150 Rectancle #1 TOP -->
    <span class="small-ad">Advertisement</span>
    <script>
        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
        var m3_r = Math.floor(Math.random() * 99999999999);
        if (!document.MAX_used) document.MAX_used = ',';
        document.write("<scr" + "ipt src='" + m3_u);
        document.write("?zoneid=49");
        document.write('&amp;cb=' + m3_r);
        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
        document.write("&amp;loc=" + escape(window.location));
        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
        if (document.context) document.write("&context=" + escape(document.context));
        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
        document.write("'><\/scr" + "ipt>");
    </script>

</section>

</div>
<!-- End Right Column -->

        </div>

        <hr class="divider">

        <div class="row centered">
            <!-- News Promo Ad Ad Row -->

            <div class="large-4 columns hide-for-medium-down">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 TOP -->
                    <span class="small-ad">&nbsp;</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=36");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>


            <div class="large-4 columns">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 TOP -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=56");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

            <div class="large-4 columns">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 BOTTOM -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=57");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

        </div>
        <!-- End News Promo Ad Ad Row -->


    </div> <!-- @@@@@@@@@@@@@@@@ END Content container @@@@@@@@@@@@@@@@@@@@ -->

    <!-- @@@@@@@@@@@@@@@@@ Start Footer @@@@@@@@@@@@@@@ -->

        <div class="blue-footer centered">

        <!-- Footer Links -->
        <a href="/news/">News</a> <a href="/weather/">Weather</a> <a href="/mediakit/">Media Kit</a> <a href="https://ktbb.com/skeds.php">Program Schedule</a> <a href="/contact/">Contact Us</a> <a
            href="/privacy.php">Privacy Policy</a> <a href="/logos/">Station Logos</a> <a href="/sitemap/">Site Map</a>

    </div>

    <div class="row footer">

        <div class="columns large-4 centered">

            <a href="https://www.atwcreative.com/"><img src="/images/atwcreative.png" alt="ktbb logo"></a>

        </div>

        <div class="columns large-4 centered">

            <h3>Contact Us</h3>
            1001 ESE Loop 323, Suite 455<br>
            Tyler, Texas 75701<br>
            <strong>Office:</strong>903-593-2519<br>
            <strong>Fax:</strong>903-597-8378<br>
            <a href="https://www.ktbb.com/contact/index.php" class="hidden-for-medium-down">E-Mail Us</a>
            <a href="https://www.ktbb.com/contact/mobilecontact.php" class="show-for-medium-down">E-Mail Us</a>

        </div>

        <div class="columns large-4 centered">

            <h3>Resources</h3>
            <a href="https://www.ktbb.com/eeo/">Employment</a><br>
            <a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/b8155cce-879d-467c-b1d6-9c613fd1547b.pdf">EEO</a><br>
            <a href="https://www.ktbb.com/publicfiles.php">Public Inspection Files</a><br>
            <a href="https://www.ktbb.com/terms.php">Terms of Use</a><br>
            <a href="https://www.ktbb.com/advertisers">Find an Advertiser</a><br>

        </div>

    </div>

    <hr>

    <div class="footercopy">

        <div class="columns large-12 centered">

            &copy; 1999 - 2022 Copyright <a href="https://www.atwcreative.com/">ATW Media, LLC</a>

        </div>

        </div>
    <!-- @@@@@@@@@@@@@@@@@ End Footer @@@@@@@@@@@@@@@ -->

    <script>
        $(document).ready(function () {
            $(document).foundation();
        })
    </script>

         <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'remove-images';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script defer src='https://cdn.printfriendly.com/printfriendly.js'></script>
            <link rel='stylesheet' id='shared-counts-css'  href='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/css/shared-counts.css?ver=1.4.0' media='all' />
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script id='fifu-image-js-js-extra'>
var fifuImageVars = {"fifu_lazy":"","fifu_should_crop":"","fifu_should_crop_with_theme_sizes":"","fifu_slider":"","fifu_slider_vertical":"","fifu_hover_selected":"","fifu_hover_selector":"","fifu_is_front_page":"","fifu_hover":"","fifu_is_shop":"","fifu_crop_selectors":"","fifu_fit":"cover","fifu_crop_ratio":"4:3","fifu_crop_default":"div[id^='post'],ul.products,div.products,div.product-thumbnails,ol.flex-control-nav.flex-control-thumbs","fifu_crop_ignore_parent":"a.lSPrev,a.lSNext,","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_adaptive_height":"1","fifu_error_url":"","fifu_crop_delay":"0","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ktbb.com\/post\/index.php?rest_route=\/","fifu_nonce":"6c13a06a53","fifu_block":"","fifu_redirection":"","fifu_forwarding_url":"","fifu_main_image_url":"https:\/\/ktbb.com\/post\/wp-content\/media\/2022\/10\/BROWNSBORO-175x107.png"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/fifu-premium/includes/html/js/image.js?ver=5.8.9' id='fifu-image-js-js'></script>
<script id='shared-counts-js-extra'>
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/ktbb.com\/post\/wp-admin\/admin-ajax.php","social_tracking":"1"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/js/shared-counts.js?ver=1.4.0' id='shared-counts-js'></script>
    <!-- Wordpress -->

</body>

</html>