<!DOCTYPE HTML>
<html class="no-js" lang="en">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="KTBB News Weather Talk ">
    <meta name="dcterms.dateCopyrighted" content="2021">
    <meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
    <meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>
    <meta property="og:title" content="KTBB - News, Weather, Talk">
    <meta property="og:site_name" content="KTBB.com">
    <meta property="og:url" content="https://ktbb.com/">
    <meta property="og:description"
        content="KTBB is an American terrestrial radio station broadcasting a News-Talk format and simulcasted on 97.5 KTBB-FM. Licensed to Tyler, Texas, United States, the station serves the Tyler-Longview area">
    <meta property="og:type" content="website">
    <meta property="og:image" content="https://ktbb.com/post/wp-content/media/2020/04/placeholder2.jpg">


    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay"
        crossorigin="anonymous">
    <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbb.com/favicon.ico">

    <link rel="stylesheet" href="../css/foundation.css">
    <link rel="stylesheet" href="../css/tweak.css">
    <link rel="stylesheet" href="../css/weather-magnet.css">

    <!--[if lt IE 9]>
		  <script src="../js/html5shiv.min.js"></script>
	     <![endif]-->

    <script src="../js/jquery.js"></script>
    <script src="../js/foundation.min.js"></script>

    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>&#8216;Motor MythBusters&#8217; revs up today &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://ktbb.com/post/?feed=comments-rss2" />
		<script>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</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shared-counts-css'  href='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/css/shared-counts.css?ver=1.3.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/style.css?ver=5.8' media='all' />
<style id='wp-block-library-theme-inline-css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
#start-resizable-editor-section {
  display: none;
}

.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

#end-resizable-editor-section {
  display: none;
}
</style>
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://ktbb.com/post/wp-content/themes/ktbb2020/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://ktbb.com/post/wp-content/media/2021/08/aba5e60320dd558f26bcca8ddaa20118.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(https://ktbb.com/post/wp-content/media/2021/08/d1ffb3e332fafaa3892cc43094407a39.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ktbb.com/post/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://ktbb.com/post/index.php?rest_route=/wp/v2/posts/1043580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://ktbb.com/post/?p=1043580" />
<link rel='shortlink' href='https://ktbb.com/post/?p=1043580' />
<link rel="alternate" type="application/json+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1043580" />
<link rel="alternate" type="text/xml+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1043580&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://ktbb.com/post/wp-content/media/2021/08/bbdeecac1bbd658c8fab242635abc48a.jpg" /><meta property="og:title" content='&#8216;Motor MythBusters&#8217; revs up today' />
<meta property="og:description" content='MotorTrendHave you ever wondered if you can really reverse an odometer by driving your dad&#39;s vintage Ferrari in reverse, a la Ferris Bueller? Or how Fred Flinstone was able to get his foot-powered family car rolling? 

If so, you&#39;re in luck, as Motor M...' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='&#8216;Motor MythBusters&#8217; revs up today' />
<meta name="twitter:description" content='MotorTrendHave you ever wondered if you can really reverse an odometer by driving your dad&#39;s vintage Ferrari in reverse, a la Ferris Bueller? Or how Fred Flinstone was able to get his foot-powered family car rolling? 

If so, you&#39;re in luck, as Motor M...' /><meta name="twitter:image" content="https://ktbb.com/post/wp-content/media/2021/08/bbdeecac1bbd658c8fab242635abc48a.jpg" /> <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
    <!-- Wordpress -->
    
    <style>
    
    .thumb-float img {clear: both; margin-bottom: 2rem}
    
    </style>
     
</head>

<body id="top">

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@@@@@ -->

        <div class="blue-topper">

        <div class="row centered">

            <!-- Date -->
            <div class="large-6 columns date">

                Today is
                Wednesday August 04, 2021
            </div>

            <!-- Social -->
            <div class="large-6 columns social-icons">

                <a href="/skeds.php"><i class="fas fa-clock"></i> Program Schedules&nbsp;&nbsp;</a>
                <a href="https://www.facebook.com/ktbbeasttexas"><i class="fab fa-facebook-f"></i></a>&nbsp;
                <a href="https://twitter.com/KTBBRadio"><i class="fab fa-twitter"></i></a>&nbsp;
                <a href="https://www.youtube.com/user/ktbbam600/"><i class="fab fa-youtube"></i></a>&nbsp;
                <a href="/liveaudio/" class="listenbutton"><i class="fas fa-volume-up"></i>&nbsp;Listen Live!</a>

            </div>

        </div>

    </div>

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  END Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@ -->


    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Header  @@@@@@@@@@@@@@@@@@@@@@@ -->

    <div class="header">

        <div class="row">

            <!-- Logo -->
            <div class="large-3 columns">

                <a href="https://www.ktbb.com" title="KTBB 97.5FM News Weather Talk"><img src="https://www.ktbb.com/images/logo.png" alt="ktbb logo"></a>

            </div>

            <!-- Weather magnet -->
            <div class="large-3 columns hide-for-medium-down centered">

                <iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"></iframe>

            </div>

            <div class="large-6 columns menu-bar">

                <nav class="top-bar" data-topbar>
                    <ul class="title-area">
                        <li class="name"> </li>
                        <li class="toggle-topbar menu-icon"><a href="#">Menu <i class="fa fa-bars extra-space-hamburger"></i></a></li>
                    </ul>

                    <section class="top-bar-section">
                        <!-- Right Nav Section -->
                        <ul class="left">

                            <li class="has-dropdown">
                                <a href="https://www.ktbb.com/news/">News</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/news/local.php">Local News</a></li>
                                    <li><a href="https://www.ktbb.com/news/state.php">State News</a></li>
                                    <li><a href="https://www.ktbb.com/news/us.php">National News</a></li>
                                    <li><a href="https://www.ktbb.com/news/world.php">World News</a></li>
                                    <li><a href="https://www.ktbb.com/news/business.php">Business News</a></li>
                                    <li><a href="https://www.ktbb.com/news/political.php">Political News</a></li>
                                    <li><a href="https://www.ktbb.com/news/health.php">Health News</a></li>
                                    <li><a href="https://www.ktbb.com/news/showbiz.php">Show Biz News</a></li>
                                    <li><a href="https://www.ktbb.com/news/sports.php">Sports News</a></li>
                                </ul>
                            </li>

                            <li class="has-dropdown">
                                <a href="https://www.ktbb.com/weather/">Weather</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.ktbb.com/weather/">Forecast</a></li>
                                    <li><a href="https://www.ktbb.com/weather/doppler.php">Doppler Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/satellite.php">Satellite Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/current.php">Current Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/forecast.php">Forecast Radar</a></li>
                                    <li><a href="https://www.ktbb.com/weather/future.php">Future Radar</a></li>
                                </ul>
                            </li>

                            <li class="has-dropdown">
                                <a href="#">Sports</a>
                                <ul class="dropdown">
                                    <li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
                                    <li><a href="https://www.ktbb.com/news/sports.php">Headlines</a></li>
                                    <li><a href="https://www.ktbb.com/sportssked.php">Broadcast Schedule</a></li>
                                    <li><a href="https://www.ktbb.com/scholasticallstars/index.php">Scholastic All Stars</a></li>
                                </ul>
                            </li>

                            <li><a href="http://ktbb.com/mediakit/">Media Kit</a></li>

                            <li class="has-dropdown">
                                <a href="#">More</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
                                    <li><a href="https://www.ktbb.com/worldtour/">World Tour</a></li>
                                    <li><a href="https://www.ktbb.com/advertisers/">Advertisers</a></li>
                                    <li><a href="https://www.ktbb.com/carshow/">Car Show Corner</a></li>
                                    <li><a href="https://www.ktbb.com/personalities.php">Our Personalities</a></li>
                                    <li><a href="https://www.ktbb.com/audio/">Podcasts</a></li>
                                    <li><a href="https://www.ktbb.com/apps/">Streaming Apps</a></li>
                                    <li><a href="https://www.ktbb.com/alexa.php">Alexa</a></li>
                                    <li><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
                                    <li><a href="https://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
                                    <li><a href="https://www.ktbb.com/govcontacts.php">Government Contacts</a></li>
                                </ul>
                            </li>

                        </ul>

                    </section>
                </nav>

            </div>

        </div>

    </div>

    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  END Header  @@@@@@@@@@@@@@@@@@@@@@@ -->
    <!-- @@@@@@@@@@@@@@@@@@@@@@@@@@  Blue Bar Topper  @@@@@@@@@@@@@@@@@@@@@@@@@@@ -->


    <!-- Content container -->
    <div class="content">

        <!-- Leaderboard Row -->
        <div class="row">

            <div class="large-12 columns">

                <section class="centered hidden-for-medium-down">
                    <span class="small-ad">Advertisement</span>
                    <!-- Home Super Leaderboard FULL -->
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=31");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>


                <section class="show-for-medium-down centered">
                    <!-- Home 3:1 Rectangle RESP Mobile -->
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=32");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

        </div>
        <!-- End Leaderboard Row -->

        <br>
        <br>

        <div class="row">
            

            <div class="large-12 columns thumb-float">

                
                <h1>&#8216;Motor MythBusters&#8217; revs up today</h1>

                <small>Posted/updated on:
                    August 4, 2021 at 4:02 pm</small>

                <br>

                <div class="printfriendly pf-button "><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>                
                <br>

                <figure><img fifu-featured="1" src="https://ktbb.com/post/wp-content/media/2021/08/bbdeecac1bbd658c8fab242635abc48a.jpg" alt="" title="" /><figcaption>MotorTrend</figcaption></figure><p>Have you ever wondered if you can really reverse an odometer by driving your dad's vintage Ferrari in reverse, a la Ferris Bueller? Or how Fred Flinstone was able to get his foot-powered family car rolling? </p>

<p>If so, you're in luck, as <em>Motor MythBusters</em>, a spin-off of the hit original <em>MythBusters</em> series, is revving up today on the MotorTrend app. </p>

<p><strong>Tory Belleci</strong>, special effects whiz and <em>MythBusters</em> veteran, joins <em>All Girls Garage</em> star and ace mechanic<strong> <a data-mce-href="http://www.youtube.com/watch?v=pTvXzvxV-Vo" href="http://www.youtube.com/watch?v=pTvXzvxV-Vo" rel="noopener noreferrer" >Faye Hadley</a></strong>, as well as engineer and professional race car driver <strong><a data-mce-href="http://www.youtube.com/watch?v=s4HBMmPUfJ8" href="http://www.youtube.com/watch?v=s4HBMmPUfJ8" rel="noopener noreferrer" >Bisi Ezerioha</a></strong>, to take on the myths about vehicles of all kinds from movies and TV shows. </p>

<p>"When they first called, I didn't actually believe it was going to happen just because there had been so many kind of reboots...of <em>MythBusters</em>," Tory admitted to ABC Audio. </p>

<p>Calling it the "gearhead's <em>MythBusters</em>," Tory explains of his co-stars, "the skills that these guys bring to the show, it's allowing us to do things that we would never have been able to do in the original series."</p>

<p>Speaking of which, Faye admitted with a laugh, "I grew up under a rock, I never had television. I never heard of <em>MythBusters</em>!" She said she couldn't believe they'd want her for the job. "I'm like...'I'm not a host, I'm a mechanic!'" </p>

<p>As for Bisi, he was a huge fan of the original, so getting a chance to work on the spin-off was a full-circle moment. "I wasn't made privy to what show it was [during auditions]." he says. "And then when it was said what show it was...I fell out of my chair, literally." <b><i> </i></b></p>

<p>The first two <em>Motor MythBusters</em> episodes are now live on the MotorTrend app.</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/eR0MZh_e5rY" title="YouTube video player" width="640"></iframe></p>
<p>Copyright © 2021, ABC Audio. All rights reserved.</p>                                
                <br>
                <br>

                <button class="button" onclick="goBack()">Go Back</button>

                <script>
                    function goBack() {
                        window.history.back();
                    }
                </script>

            </div>

        </div>

        <hr class="divider hidden-for-medium-down">

        <div class="row centered">
            <!-- News Promo Ad Ad Row -->

            <div class="large-4 columns hide-for-medium-down">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 TOP -->
                    <span class="small-ad">&nbsp;</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=36");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>


            <div class="large-4 columns">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 TOP -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=56");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

            <div class="large-4 columns">

                <section>
                    <!-- Home 3:1 Rectangle 300x100 BOTTOM -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=57");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div>

        </div>
        <!-- End News Promo Ad Ad Row -->


    </div> <!-- @@@@@@@@@@@@@@@@ END Content container @@@@@@@@@@@@@@@@@@@@ -->

    <!-- @@@@@@@@@@@@@@@@@ Start Footer @@@@@@@@@@@@@@@ -->

        <div class="blue-footer centered">

        <!-- Footer Links -->
        <a href="/news/">News</a> <a href="/weather/">Weather</a> <a href="/mediakit/">Media Kit</a> <a href="https://ktbb.com/skeds.php">Program Schedule</a> <a href="/contact/">Contact Us</a> <a
            href="/privacy.php">Privacy Policy</a> <a href="/logos/">Station Logos</a> <a href="/sitemap/">Site Map</a>

    </div>

    <div class="row footer">

        <div class="columns large-4 centered">

            <a href="https://www.atwcreative.com/"><img src="/images/atwcreative.png" alt="ktbb logo"></a>

        </div>

        <div class="columns large-4 centered">

            <h3>Contact Us</h3>
            1001 ESE Loop 323, Suite 455<br>
            Tyler, Texas 75701<br>
            <strong>Office:</strong>903-593-2519<br>
            <strong>Fax:</strong>903-597-8378<br>
            <a href="https://www.ktbb.com/contact/index.php">E-Mail Us</a>

        </div>

        <div class="columns large-4 centered">

            <h3>Resources</h3>
            <a href="https://www.ktbb.com/eeo/">Employment</a><br>
            <a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/b6bbebe2-ad0e-46c6-b4f3-b7597d13f1a7.pdf">EEO</a><br>
            <a href="https://www.ktbb.com/publicfiles.php">Public Inspection Files</a><br>
            <a href="https://www.ktbb.com/terms.php">Terms of Use</a><br>
            <a href="https://www.ktbb.com/advertisers">Find an Advertiser</a><br>

        </div>

    </div>

    <hr>

    <div class="footercopy">

        <div class="columns large-6 centered">

            &copy; 1999 - 2021 Copyright <a href="https://www.atwcreative.com/">ATW Media, LLC</a>

        </div>

        <div class="columns large-6 centered">

            Responsive website by  <a href="https://www.atwcreative.com/">ATW Media, LLC</a> &amp; <a href="https://groupm7.com">GroupM7 Design</a>

        </div>

        </div>
    <!-- @@@@@@@@@@@@@@@@@ End Footer @@@@@@@@@@@@@@@ -->

    <script>
        $(document).ready(function () {
            $(document).foundation();
        })
    </script>

    		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'remove-images';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script id='shared-counts-js-extra'>
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/ktbb.com\/post\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/ktbb.com\/post\/wp-admin\/admin-ajax.php","social_tracking":"1"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/js/shared-counts.js?ver=1.3.0' id='shared-counts-js'></script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/wp-embed.js?ver=5.8' id='wp-embed-js'></script>
<script id='fifu-image-js-js-extra'>
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ktbb.com\/post\/index.php?rest_route=\/","fifu_nonce":"ffa0fb9e46"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.6.8' id='fifu-image-js-js'></script>
    <!-- Wordpress -->

</body>

</html>