<!-- Revised 4/15/21 - Daf  -->
<!DOCTYPE HTML>
<html lang="en">

<head>

    <meta charset="UTF-8" />
    <meta http-equiv="refresh" content="1200">
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="description" content="KTBB News Weather Talk ">
    <meta name="dcterms.dateCopyrighted" content="2020">
    <meta name="dcterms.rightsHolder" content="Paul Gleiser - Gleiser Communications LLC">
    <meta name="apple-mobile-web-app-title" content="KTBB 97.5 FM">

    <title>KTBB.com - News Weather Talk</title>

    <link rel="shortcut icon" type="image/x-icon" href="https://www.ktbb.com/favicon.ico">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.2/css/all.css" integrity="sha384-oS3vJWv+0UjzBfQzYUhtDYW+Pj2yciDJxpsK1OYPAYjqT085Qq/1cq5FLXAZQ7Ay"
        crossorigin="anonymous">
    <link href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,600;0,800;1,400;1,600;1,800&display=swap" rel="stylesheet">

    <link rel="stylesheet" href="../css/foundation.css" />
    <link rel="stylesheet" href="../css/main.css" />
    <!-- Custom Styles -->
    <link rel="stylesheet" href="../css/weather-magnet.css" />
    <!-- Weather Magnet -->

    <!--[if lt IE 9]>
		  <script src="js/html5shiv.min.js"></script>
	     <![endif]-->

    <!--[if IE 7]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->

    <!--[if IE 6]>
        Your version of Internet Explorer is VERY out of date. Please update to latest version to experience our site as intended. Thank you! <br />
        <![endif]-->

    <script src="../js/jquery.js"></script>
    <script src="../js/foundation.min.js"></script>
    <script src="../js/foundation.topbar.js"></script>

 
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Texas constable&#8217;s office accused of abusing female deputies &#8211; KTBB News, Weather, Talk</title>
<meta name='robots' content='noindex, nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Feed" href="https://ktbb.com/post/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="KTBB News, Weather, Talk &raquo; Comments Feed" href="https://ktbb.com/post/?feed=comments-rss2" />
		<script>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</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='shared-counts-css'  href='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/css/shared-counts.css?ver=1.3.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://ktbb.com/post/wp-includes/css/dist/block-library/theme.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://ktbb.com/post/wp-content/themes/ktbb2020/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://ktbb.com/post/wp-content/media/2021/05/61d8335c3bc9288e54a26627d3bfcdd9.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://ktbb.com/post/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ktbb.com/post/index.php?rest_route=/" /><link rel="alternate" type="application/json" href="https://ktbb.com/post/index.php?rest_route=/wp/v2/posts/1018128" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktbb.com/post/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktbb.com/post/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://ktbb.com/post/?p=1018128" />
<link rel='shortlink' href='https://ktbb.com/post/?p=1018128' />
<link rel="alternate" type="application/json+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1018128" />
<link rel="alternate" type="text/xml+oembed" href="https://ktbb.com/post/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=https%3A%2F%2Fktbb.com%2Fpost%2F%3Fp%3D1018128&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:title" content='Texas constable&#8217;s office accused of abusing female deputies' />
<meta property="og:description" content='' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Texas constable&#8217;s office accused of abusing female deputies' />
<meta name="twitter:description" content='' /> <style type="text/css">.more a {color: #0066C8 !important;
font-weight: bold;}

.roster_slider .roster_nav a{ border: none !important;font-size:.7rem !important;}
.roster_slider .roster_nav a.activeSlide{outline:none !important;}

.roster_excerpt {
line-height: 1.4rem;
}</style>
    <!-- Wordpress -->

    <style>
        @media only screen and (max-width: 768px) {
            .text-float-can img {
                float: none !important;
                display: block;
            }
        }
    </style>

</head>

<body id="top">

    <!-- Topbar -->
            <div style="background-color: #1e90ff;">
        	<div class="row topper">

        		<!-- Date -->
        		<div class="date columns large-6 text-left" style="padding-top:.2rem;">
        			<p>Today is
        			Monday May 24, 2021        			</p>
        		</div>

        		<div class="iconsright columns large-6 text-right">
        			<a href="/ktbbsked.php"><i class="fas fa-clock"></i> Program Schedules&nbsp;&nbsp;&nbsp;</a>
        			<a href="https://www.facebook.com/ktbbeasttexas"><i class="fab fa-facebook-f"></i></a>&nbsp;&nbsp;
        			<a href="https://twitter.com/KTBBRadio"><i class="fab fa-twitter"></i></a>&nbsp;&nbsp;
        			<a href="https://www.youtube.com/user/ktbbam600/"><i class="fab fa-youtube"></i></a>&nbsp;&nbsp;
        			<a href="/liveaudio" class="listenbutton"><i class="fas fa-volume-up"></i>&nbsp;Listen Live!</a>
        		</div>

        	</div>
        </div>
        <nav class="top-bar top-bar-section" data-topbar style="background:white;display:inline-block;width:100%;">
        	<div class="row " style="max-width:1500px;margin-left:auto;margin-right:auto;">
        		<div class="columns medium-3 small-6">
        			<ul class="title-area">
        				<li class="name">
        					<a href="https://www.ktbb.com"><img src="/images/logo.png" alt="go to ktbb homepage" title="Welcome to KTBB.com" /></a>
        				</li>
        			</ul>
        		</div>

        		<div class="columns small-6 medium-2 text-center">
        			<iframe class="magnet" src="https://templates.customweather.com/host/KTBB/wx_tile_03.jsp?city=31235&bgcolor=FFFFFF&metric=false" scrolling="no"
        				style="margin-left:auto;margin-right:auto;padding-top:10px;"></iframe>

        		</div>

        		<div class="columns medium-7 menu-vert-align">

        			<ul>
        				<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span><i class="fa fa-bars" aria-hidden="true"></i></a></li>
        			</ul>

        			<ul class="mobile-sub">

        				<!-- Social -->
        				<li class="has-dropdown navi"><a href="/news/">News</a>

        					<ul class="dropdown" data-dropdown-menu style="border: 2px solid #000">
        						<li class="title back show-for-small">
        							<h5><a href="javascript:void(0)">Go Back</a></h5>
        						</li>
        						<li><a href="/news/local.php">Local</a></li>
        						<li><a href="/news/state.php">State</a></li>
        						<li><a href="/news/us.php">National</a></li>
        						<li><a href="/news/world.php">World</a></li>
        						<li><a href="/news/business.php">Business</a></li>
        						<li><a href="/news/political.php">Political</a></li>
        						<li><a href="/news/health.php">Health</a></li>
        						<li><a href="/news/showbiz.php">Show Biz</a></li>
        						<li><a href="/news/sports.php">Sports</a></li>
        					</ul>
        				</li>

        				<li class="has-dropdown navi"><a href="/weather/">Weather</a>

        					<ul class="dropdown" style="border: 2px solid #000">
        						<li class="title back show-for-small">
        							<h5><a href="javascript:void(0)">Go Back</a></h5>
        						</li>

        						<li><a href="/weather/">Forecast</a></li>
        						<li><a href="https://www.ktbb.com/weather/doppler.php">Doppler Radar</a></li>
        						<li><a href="https://www.ktbb.com/weather/satellite.php">Satellite Radar</a></li>
        						<li><a href="https://www.ktbb.com/weather/current.php">Current Radar</a></li>
        						<li><a href="https://www.ktbb.com/weather/forecast.php">Forecast Radar</a></li>
        						<li><a href="https://www.ktbb.com/weather/future.php">Future Radar</a></li>

        					</ul>

        				</li>

        				<li class="has-dropdown navi"><a href="/sports/">Sports</a>

        					<ul class="dropdown" style="border: 2px solid #000">
        						<li class="title back show-for-small">
        							<h5><a href="javascript:void(0)">Go Back</a></h5>
        						</li>
        						<li><a href="https://tylerpaper.com/sports/highschool/">High School Scores</a></li>
        						<li><a href="/news/sports.php">Headlines</a></li>
        						<li><a href="/sportssked.php">Broadcast Schedule</a></li>
        						<li><a href="/scholasticallstars/index.php">Scholastic All Stars</a></li>
        						<li><a href="/rangerbustrips/index.php">Rangers Bus Trips</a></li>
        					</ul>

        				</li>

        				<li class="navi padfix"><a href="/mediakit/">Media Kit</a>


        				</li>

        				<li class="navi padfix"><a href="/advertisers/">Advertisers</a></li>


        				<li class="has-dropdown navi"><a href="#">More</a>
        					<ul class="dropdown" style="border: 2px solid #000">
        						<li class="title back show-for-small">
        							<h5><a href="javascript:void(0)">Go Back</a></h5>
        						</li>
        						<li><a href="https://www.youtellmetexas.com">You Tell Me Texas</a></li>
        						<li><a href="https://www.ktbb.com/worldtour/">World Tour</a></li>
        						<li><a href="https://www.ktbb.com/personalities.php">Our Personalities</a></li>
        						<li><a href="https://www.ktbb.com/audio/">Podcasts</a></li>
        						<li><a href="https://www.ktbb.com/apps/">Streaming Apps</a></li>
        						<li><a href="https://www.ktbb.com/alexa.php">Alexa</a></li>
        						<li><a href="https://www.ktbb.com/infocus/">In Focus</a></li>
        						<li><a href="https://www.ktbb.com/specialcoverage/">Special Coverage</a></li>
        						<li><a href="https://www.ktbb.com/govcontacts.php">Government Contacts</a></li>

        					</ul>
        				</li>
        			</ul>

        		</div>
        	</div>
        </nav>    <!-- End Topbar Row-->

    <div class="content">

        <!-- Leaderboard Ad Row -->
        <div class="row border-bottom centered">

            <section class="hide-for-small">
                <!-- News Leaderboard -->
                <span class="small-ad">Advertisement</span>
                <script>
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt src='" + m3_u);
                    document.write("?zoneid=33");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                </script>
            </section>

            <section class="show-for-small centered">
                <!-- News Leaderboard Small -->
                <span class="small-ad">Advertisement</span>
                <script>
                    var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                    var m3_r = Math.floor(Math.random() * 99999999999);
                    if (!document.MAX_used) document.MAX_used = ',';
                    document.write("<scr" + "ipt src='" + m3_u);
                    document.write("?zoneid=32");
                    document.write('&amp;cb=' + m3_r);
                    if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                    document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                    document.write("&amp;loc=" + escape(window.location));
                    if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                    if (document.context) document.write("&context=" + escape(document.context));
                    if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                    document.write("'><\/scr" + "ipt>");
                </script>
            </section>

            <hr>

        </div>

        <div class="row">

            <div class="large-9 columns text-float-can">

                
                <h2>Texas constable&#8217;s office accused of abusing female deputies</h2>

                <small>Posted/updated on:
                    May 24, 2021 at 4:30 pm</small>

                <div class="printfriendly pf-button "><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div>
                <hr>

                <p>HOUSTON (AP) &#8211; Three female deputies have filed a federal lawsuit accusing a Texas constable of turning the office&#8217;s undercover operations into a &#8220;a booze-fueled playground for sexual exploitation.&#8221; The deputies either work or worked for the Harris County Precinct 1 Constable&#8217;s Office in Houston. They alleged women were subjected to unwarranted touching and kissing, molestation and sexual ridicule during their work with the office&#8217;s human trafficking unit. The lawsuit alleges the office of Constable Alan Rosen set up undercover sting operations that were supposed to ultimately arrest those behind sex trafficking businesses.</p>
<div class="shared-counts-wrap after_content style-bar"><a href="https://www.facebook.com/sharer/sharer.php?u=https://ktbb.com/post/?p=1018128&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="1018128" data-social-network="Facebook" data-social-action="Share" data-social-target="https://ktbb.com/post/?p=1018128"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://ktbb.com/post/?p=1018128&amp;text=Texas%20constable%E2%80%99s%20office%20accused%20of%20abusing%20female%20deputies" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="1018128" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://ktbb.com/post/?p=1018128"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a></div>                
                <button onclick="goBack()">Go Back</button>

                <script>
                    function goBack() {
                        window.history.back();
                    }
                </script>

            </div>

            <div class="large-3 columns right-column">

                <section class="show-for-large-up">
                    <!-- News Single 180x150 Rectancle #1 TOP -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=49");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                    <!-- News Single 180x150 Rectancle #1 BOTTOM -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=50");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

                <section>
                    <!-- News 300x250 Rect #1 TOP -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=43");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>
                </section>

                <section class="show-for-medium-down">
                    <!-- News Single RESP 300x100 Rectancle #1 TOP -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=58");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                    <!-- News Single RESP 300x100 Rectancle #1 BOTTOM -->
                    <span class="small-ad">Advertisement</span>
                    <script>
                        var m3_u = (location.protocol == 'https:' ? 'https://ktbb.com/455/www/delivery/ajs.php' : 'http://ktbb.com/455/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt src='" + m3_u);
                        document.write("?zoneid=59");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ? '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                    </script>

                </section>

            </div><!-- End Right Column -->

        </div>

    </div>

    <footer>

        <!-- Footer Menu -->
        <section class="footer-links">

            <a href="/news/">News</a> <a href="/weather/">Weather</a>  <a href="/mediakit/">Media Kit</a> <a href="/advertisers/">Advertisers</a>  <a href="/contact/">Contact Us</a> <a href="/privacy.php">Privacy Policy</a>  <a href="/logos/">Station Logos</a> &nbsp;<a href="/sitemap/">Site Map</a>
        </section>

            <div class="row mainfoot centered">

        <div class="columns large-4 centered">
            <a href="/"><img src="https://www.ktbb.com/images/footer-logo.png" alt="ktbb logo"></a>
            <p>Other stations in the ATW Media family include:</p>
            <p><a href="https://www.theteamfm.com/" style="display:inline-block;color:red;"> 92.1 The Team FM</a> | <a href="https://www.ktbb.com/ktbbsked.php#kyzs"
             style="display:inline-block;color:red;">KYZS 1490AM ESPN</a></p>

        </div>

        <div class="columns centered large-4">
            <h4>Contact Us</h4>
            <p>1001 ESE Loop 323, Suite 455</p>
            <p>Tyler, Texas 75701</p>
            <p><strong>Office:</strong> 903-593-2519</p>
            <p><strong>Fax:</strong> 903-597-8378</p>
            <p><a href="https://www.ktbb.com/contact/index.php">E-Mail Us</a></p>
        </div>

        <div class="columns centered large-4">
            <h4>Resources</h4>
            <a href="https://www.ktbb.com/eeo/">Employment</a>
            <a href="https://publicfiles.fcc.gov/api/manager/download/c037a8c5-2afa-26df-fc7b-4b6a0305adb6/b6bbebe2-ad0e-46c6-b4f3-b7597d13f1a7.pdf">EEO</a>
            <a href="https://www.ktbb.com/publicfiles.php">Public Inspection Files</a>
            <a href="https://www.ktbb.com/terms.php">Terms of Use</a>
            <a href="https://www.ktbb.com/advertisers">Find an Advertiser</a>
        </div>

    </div>

    <div class="copyr">

        <div class="row">

            <div class="columns large-6 text-left">
                <p>&copy; 1999 - 2021 Copyright <a href="https://www.atwcreative.com/">ATW Media, LLC</a></p>
            </div>

            <div class="columns large-6 text-right">
                <p>Responsive website by <a href="https://groupm7.com">GroupM7 Design</a> &amp; <a href="https://www.atwcreative.com">ATW Creative, LLC</a></p>
            </div>

        </div>

    </div>

        		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'remove-images';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script id='shared-counts-js-extra'>
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/ktbb.com\/post\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/ktbb.com\/post\/wp-admin\/admin-ajax.php","social_tracking":"1"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/shared-counts/assets/js/shared-counts.js?ver=1.3.0' id='shared-counts-js'></script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://ktbb.com/post/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script src='https://ktbb.com/post/wp-includes/js/wp-embed.js?ver=5.7.2' id='wp-embed-js'></script>
<script id='fifu-image-js-js-extra'>
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ktbb.com\/post\/index.php?rest_route=\/","fifu_nonce":"d8fd59e6b9"};
</script>
<script src='https://ktbb.com/post/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.9' id='fifu-image-js-js'></script>
        <!-- Wordpress -->

    </footer>

    <script>
        $(document).ready(function () {
            $(document).foundation();
        });
    </script>
</body>

</html>